Announcement

Collapse
No announcement yet.

Plugin for Bond Bridge and Smart By Bond devices - Intro / Config / Screenshots

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • alexbk66
    replied
    Ver 4.0.0.17 - Refactored for HS4, if anything is broken - let me know.

    Also, added "Trace" log option for troubleshooting.

    Leave a comment:


  • alexbk66
    replied
    Originally posted by randy View Post
    No problem. It’s working. Cost me all of 5 minutes I am having trouble syncing the lights. They are backwards on the two LR fans. On=off and off=on. I’ll play more tonight.
    You can enable Log in the plugin Settings

    Leave a comment:


  • randy
    replied
    Originally posted by alexbk66 View Post

    Ver 4.0.0.10 - fixed all issues discussed in https://forums.homeseer.com/forum/hs...4-failed/page2

    Just to recap - Tmds mDNS was broken, other types worked (the best is Apple Bonjour Print Services for Windows), also upgrading HS3 devices fixed, but it's too late for you
    No problem. It’s working. Cost me all of 5 minutes I am having trouble syncing the lights. They are backwards on the two LR fans. On=off and off=on. I’ll play more tonight.

    Leave a comment:


  • alexbk66
    replied
    And BTW, HS4 has problem adding more than three controls per device, it's also fixed in 4.0.0.10 - so you need to verify that you have all controls you need. But safer - install 4.0.0.10 and re-create all devices again. Sorry.

    [EDIT] Alternatively if any controls are missing - you can go to each device setting (Status Graphics) and set explicitly rows and columns for each control (1 based) - having max 3 controls per row - so columns should be 1 - 3.

    Leave a comment:


  • alexbk66
    replied
    Originally posted by randy View Post
    None of my HS3 devices functioned after upgrade. I had trouble getting the hub to authorize. Since I wasn’t using Bond devices in events, I just deleted devices and started the plug-in again. It did not auto find the hub, so I entered the IP manually, restarted the hub and all was well.
    Ver 4.0.0.10 - fixed all issues discussed in https://forums.homeseer.com/forum/hs...4-failed/page2

    Just to recap - Tmds mDNS was broken, other types worked (the best is Apple Bonjour Print Services for Windows), also upgrading HS3 devices fixed, but it's too late for you

    Leave a comment:


  • randy
    replied
    Originally posted by alexbk66 View Post

    User reported problem upgrading devices from HS3 - I didn't test upgrade myself, so you can either wait, or delete the devices and re-create in HS4 if there are issues.
    https://forums.homeseer.com/forum/hs...ed#post1453317
    None of my HS3 devices functioned after upgrade. I had trouble getting the hub to authorize. Since I wasn’t using Bond devices in events, I just deleted devices and started the plug-in again. It did not auto find the hub, so I entered the IP manually, restarted the hub and all was well.

    Leave a comment:


  • alexbk66
    replied
    Originally posted by randy View Post
    Thank you - handled.
    User reported problem upgrading devices from HS3 - I didn't test upgrade myself, so you can either wait, or delete the devices and re-create in HS4 if there are issues.
    https://forums.homeseer.com/forum/hs...ed#post1453317

    Leave a comment:


  • randy
    replied
    Originally posted by alexbk66 View Post

    I don't charge for upgrade, you should ask HST for the HS4 license
    Thank you - handled.

    Leave a comment:


  • alexbk66
    replied
    Originally posted by randy View Post
    I don’t find it in this thread or in the store. Is there an upgrade to HS4 from HS3 discount
    I don't charge for upgrade, you should ask HST for the HS4 license

    Leave a comment:


  • randy
    replied
    I don’t find it in this thread or in the store. Is there an upgrade to HS4 from HS3 discount

    Leave a comment:


  • alexbk66
    replied
    Ver 4.0.0.6 - many fixes, incl. configurable CtrlDevices creation, Reconnect reliability


    Click image for larger version

Name:	Settings.png
Views:	35
Size:	57.1 KB
ID:	1449848

    Leave a comment:


  • alexbk66
    replied
    Ver. 3.0.0.50 (BETA) - Fixed default discovery on Windows (Tmds)

    Leave a comment:


  • alexbk66
    replied
    Ver 3.0.0.46 - Added more Zeroconf (mDNS) discovery services on Windows - Tmds.MDns and Bonjour

    Leave a comment:


  • alexbk66
    replied
    Ver. 3.0.0.45 (in BETA for now) - Show "Trust State" setting only for devices which support it

    Leave a comment:


  • alexbk66
    replied
    Major pain now making my plugins work on "Latest" Mono on HST Linux based controllers. On Zee Mono is 3.x, on SEL it's 5.2. When the real latest is 6.8.

    Leave a comment:

Working...
X