Announcement

Collapse
No announcement yet.

Version 3 stopped working and upgrade to version 4 failed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • alexbk66
    replied
    Originally posted by oddjob View Post
    Thanks for figuring out the API change with Bond. This integration is great, nothing like turning off the fireplace when the AC turns on to prevent my kids from bankrupting me.
    That's actually quite common use

    Leave a comment:


  • oddjob
    replied
    Thanks for figuring out the API change with Bond. This integration is great, nothing like turning off the fireplace when the AC turns on to prevent my kids from bankrupting me.

    Leave a comment:


  • oddjob
    replied
    Figured it out, thanks.

    Leave a comment:


  • oddjob
    replied
    Thanks, new to HomeSeer. It looks set already but it's not showing up

    Click image for larger version

Name:	BondWill.PNG
Views:	64
Size:	211.2 KB
ID:	1453540

    Leave a comment:


  • alexbk66
    replied
    Yeah, I only set info when device is created - so you are free to change anything (except for address).

    But instead of deleting device you can try setting row/column numbers in device settings (Status Graphics tab). By default they all are set to 1. You should set columns 1 to 3, and rows starting from 1.

    Whatever is easier.

    Leave a comment:


  • oddjob
    replied
    Got the beta, thanks for the quick turnaround. I installed, disabled and re-enabled. Still no LightOff. Do I need to delete the devices and re-enable?Click image for larger version

Name:	Bond v10.PNG
Views:	81
Size:	132.5 KB
ID:	1453485

    Leave a comment:


  • alexbk66
    replied
    Originally posted by oddjob View Post
    How long does it take for HS to show the update available generally?
    That's unpredictable I always publish in BETA version, then they move to release

    Click image for larger version

Name:	Screenshot 2021-02-03 010140.jpg
Views:	64
Size:	26.8 KB
ID:	1453481

    Leave a comment:


  • oddjob
    replied
    How long does it take for HS to show the update available generally?

    Leave a comment:


  • alexbk66
    replied
    Ver 4.0.0.10 - fixed all issues discussed

    Click image for larger version  Name:	RFC119V2.jpg Views:	0 Size:	35.8 KB ID:	1453380

    Leave a comment:


  • alexbk66
    replied
    Ok, found it - it's a new wonderful feature in HS4 - only allows three controls for HS device. Unless I explicitly set the controls layout (row/column).

    Which is a problem for AKBond plugin - because I create controls dynamically based on device type. WTF???

    Leave a comment:


  • alexbk66
    replied
    Originally posted by oddjob View Post
    RCF119v2 and 61d9e9be. Strange, there is no longer a LightOff there either but I swear there was one before the reboot, or I'm losing it.
    The list of reported actions does have TurnLightOff (you should be more specific) - so I need to check

    Code:
    [COLOR=#000000]["ToggleLight","TogglePower","SetSpeed","IncreaseSpeed","DecreaseSpeed","SetDirection","StartDimmer","DimMode","Stop","TurnOn","TurnOff","ToggleDirection","TurnLightOn","TurnLightOff"][/COLOR]

    Leave a comment:


  • alexbk66
    replied
    Ver 3.0.0.51 and 4.0.0.9 - Fixed Tmds mDNS crash

    Also in 4.0.0.9:
    - Fixed "Control" device status update
    - Added log template name
    - Fixed upgrade from HS3 - auto copy plugin config file from HS3

    Leave a comment:


  • alexbk66
    replied
    Originally posted by oddjob View Post
    RCF119v2 and 61d9e9be. Strange, there is no longer a LightOff there either but I swear there was one before the reboot, or I'm losing it.
    I'm checking.

    The Tmds mDNS issue affects the HS3 version also, probably Bond changed the mDNS record in their firmware (it's now empty). So I have to update both versions.

    Leave a comment:


  • oddjob
    replied
    According to the tempate, it appears the plugin is working properly

    Leave a comment:


  • oddjob
    replied
    RCF119v2 and 61d9e9be. Strange, there is no longer a LightOff there either but I swear there was one before the reboot, or I'm losing it.

    Leave a comment:

Working...
X