Announcement

Collapse
No announcement yet.

Minka Aire Smart by Bond Device

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • alexbk66
    replied
    Just a side note - your log is too big because Z-Wave plugin logs every value change. You need to go through all these device settingss (i.e. General House Watts) and disable log:

    Click image for larger version

Name:	Screenshot 2021-04-14 221848.jpg
Views:	107
Size:	11.9 KB
ID:	1468656

    Leave a comment:


  • Peiloy
    replied
    Ok. So attached is a screenshot of what I get when I click on that link. Also, I have attached an updated log with the log enabled. If you need more log information let me know.

    Thanks for the help. Click image for larger version

Name:	Screenshot 2021-04-14 081444.png
Views:	99
Size:	116.3 KB
ID:	1468653

    Leave a comment:


  • Peiloy
    replied
    Originally posted by alexbk66 View Post
    Click image for larger version

Name:	Screenshot 2021-04-14 220526.jpg
Views:	102
Size:	31.8 KB
ID:	1468643

    On this screen you can enable Log, so you get more info in the log.

    Also, what happens if you click on the highlighted link?
    Ok. I will do that now and get back to you.

    Leave a comment:


  • Peiloy
    replied
    No problem, I understand. I downloaded the log which is too big to post the whole file. So I cut some information which starts around when I updated to the BETA this morning to now. If it doesn't have what you are looking for let me know and I will try to go back further.
    Attached Files

    Leave a comment:


  • alexbk66
    replied
    Click image for larger version

Name:	Screenshot 2021-04-14 220526.jpg
Views:	102
Size:	31.8 KB
ID:	1468643

    On this screen you can enable Log, so you get more info in the log.

    Also, what happens if you click on the highlighted link?

    Leave a comment:


  • alexbk66
    replied
    And sorry if I sound pushy, but that's just happening too often, when users just say "it's not working, please fix".

    [EDIT]

    And I didn't mean you have to save screenshot as PDF - only for the diagnostics page which can have a lot it makes sense

    Leave a comment:


  • alexbk66
    replied
    Thank you, now we are getting somewhere - you see on screenshot 2 there's an error 404 - which explains why you are not getting any further.

    Now we need to find out why. I'm sure you must have more info in the log when you start the plugin. I need to know which request returns 404

    Leave a comment:


  • Peiloy
    replied
    Hey. I am trying here. I am sorry that I am not clear on what you need. I have updated to 4.0.0.19 (BETA). I have attached three PDF's. I cannot get to a diagnostics page as there is no actual device showing up other than what is showing up on the screenshot named 1. Screenshot 2 shows how it looks under my HS4 devices. As you can see there are no fan controls or light controls. Screenshot 3 shows how the fan looks in my Bond app and the controls that it should have. I hope that this helps, and if I am missing something that you need please let me know and I will get it to you ASAP.
    Click image for larger version  Name:	Screenshot 2021-04-14 215915.jpg Views:	0 Size:	42.5 KB ID:	1468640
    Click image for larger version  Name:	Screenshot 2021-04-14 220526.jpg Views:	0 Size:	31.8 KB ID:	1468644 Click image for larger version  Name:	Screenshot 2021-04-14 220203.jpg Views:	0 Size:	41.5 KB ID:	1468646

    Leave a comment:


  • alexbk66
    replied
    Please update to ver 4.0.0.19 (BETA) and post the device diagnostics page (print to PDF, not screenshot) - in addition to the screenshots from previous post.

    Click image for larger version  Name:	tableObjProp.png Views:	0 Size:	291.5 KB ID:	1468598

    Leave a comment:


  • alexbk66
    replied
    Man, why do I need to beg you for info? You said " It shows up as a bond device in HS4, but there are no controls" - I mean screenshot of " It shows up as a bond device in HS4, but there are no controls".

    Also screenshot of your mobile app with controls it has and you expect in HS?

    I'm not psychic and can't do magic - I need info please.

    Leave a comment:


  • Peiloy
    replied
    Sure. Does this work?
    Click image for larger version  Name:	Bond App Screenshot.jpg Views:	0 Size:	34.0 KB ID:	1468489

    Leave a comment:


  • alexbk66
    replied
    Originally posted by Peiloy View Post
    I just installed a Minka-Aire Smart by Bond fan. It shows up as a bond device in HS4, but there are no controls.
    Can you please post screenshot

    Leave a comment:


  • alexbk66
    replied
    https://forum.bondhome.io/t/minka-ai...nd-device/2401

    Leave a comment:


  • Peiloy
    replied
    Thank you.

    Leave a comment:


  • alexbk66
    started a topic Minka Aire Smart by Bond Device

    Minka Aire Smart by Bond Device

    Originally posted by Peiloy View Post
    I just installed a Minka-Aire Smart by Bond fan. It shows up as a bond device in HS4, but there are no controls. I do have a bond hub that controls two other fans and they show up fine in HS4, but this smart by bond fan has no controls. Am I missing something?
    The two fans that you see are attached to my bond bridge. This new fan that I am adding is a Smart by Bond fan, so it connects directly to WiFi. I went into the bond app and there is no template associated with it. I can see the template for my other fans that are connected to the bond bridge, but not this Smart by Bond fan.
    Windows 10 OS, HS4, plugin version 4.0.0.16. No template is showing up.
    Ok, I'll check with Bond
Working...
X