Announcement

Collapse
No announcement yet.

Minka Aire Smart by Bond Device

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • alexbk66
    replied
    Great

    Leave a comment:


  • Peiloy
    replied
    Not seeing any errors. Will disable the log now 😀

    Leave a comment:


  • alexbk66
    replied
    Yeah, looks better. No more error?

    Remember to disable Log. Thanks for cooperation

    Leave a comment:


  • Peiloy
    replied
    The update looks like it worked. Log attached.
    Attached Files

    Leave a comment:


  • Peiloy
    replied
    Thanks again for the help. Really appreciate it.

    Leave a comment:


  • alexbk66
    replied
    Ok, try ver 4.0.0.21. Please clear log and copy just starting bits from "Initializing plugin AK Bond" - because most errors usually happen when plugin starts

    Leave a comment:


  • alexbk66
    replied
    Hmm, it looks like it's still trying /v2/bridge/ command... I'll fix it tomorrow then.

    Leave a comment:


  • Peiloy
    replied
    Just updated and it is working now. Thank you for the help. There still is a 404 error, but other than that it is working. I am uploading the screenshot and log in case you need it for the 404 issue.

    Thank you again! Click image for larger version

Name:	Screenshot 2021-04-14 100807.png
Views:	58
Size:	204.3 KB
ID:	1468684

    Leave a comment:


  • alexbk66
    replied
    Ok, ver 4.0.0.20 (BETA) - hopefully should fix your problem, obviously I can't test it.

    It should try /v2/bridge/ command once since I don't know if it's Bond or SBB device.

    Please try asap as it's getting late here in AU

    Leave a comment:


  • alexbk66
    replied
    Just wait please

    Leave a comment:


  • Peiloy
    replied
    Ok thanks. Do you want me to still go through 1-4 steps above, or wait until the new version is posted?

    Leave a comment:


  • alexbk66
    replied
    I think I know, /v2/bridge/ command fails - I guess because your device is not really the Bond Bridge.

    I'll make some change and post new version soon

    Leave a comment:


  • alexbk66
    replied
    Thank you for that. Still too much info.

    Can I suggest,

    1. Stop the plugin
    2. Clear log
    3. Delete Bond devices
    4. Start plugin

    This way you'll get just enough log to see what's gion on

    Leave a comment:


  • Peiloy
    replied
    Thanks for teaching me that. I did not know. I filtered for only AK Bond data, but the txt file is still to large. PDF also wont upload due to size, so I saved it as a word doc. I hope that is ok.
    Attached Files

    Leave a comment:


  • alexbk66
    replied
    Also, in the log you can filter by AKBond only, because I don't really need the whole log, I just need to find a single error:

    Click image for larger version

Name:	2021-04-14 (3).png
Views:	74
Size:	61.7 KB
ID:	1468658

    Leave a comment:

Working...
X