Announcement

Collapse
No announcement yet.

The new Razzberry 700 series by Z-wave.me is finally available in the US.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Originally posted by PFL View Post

    From the circuit, normally especial in IC, it is hard to manufacture big capacitor in IC, so you will find around IC, there are almost capacitors. But there are still small capactance capacitor be made in IC. Now there is Balun integrated in If there are DC from RF antenna pin, it means that has DC circuit connection and if you short antenna pin to Ground, that will be a big problem. the big current will burn off the amplifier if there is no protection circuit on it.

    Others have asked for some reference material for the antenna issue. If it's really a problem, then please direct us to that information, this should be well documented with discussion and analysis. In quick search, I haven't found much, but I never have been great at searching.
    .
    You mentioned a marked decrease in ERP to the antenna. Have you measured radiated power of the module vs the 800?

    I don't have an engineering degree or hold an extra license, but I can read!

    Thanks for the data, informative

    Comment


      #32
      Originally posted by Blinder View Post


      Others have asked for some reference material for the antenna issue. If it's really a problem, then please direct us to that information, this should be well documented with discussion and analysis. In quick search, I haven't found much, but I never have been great at searching.
      .
      You mentioned a marked decrease in ERP to the antenna. Have you measured radiated power of the module vs the 800?

      I don't have an engineering degree or hold an extra license, but I can read!

      Thanks for the data, informative
      Please check out https://www.silabs.com/documents/pub...otes/AN853.pdf.

      Comment


        #33
        Originally posted by Roger D View Post
        pistacheL0,

        Yes, It is fully recognized by HomeSeer.
        Hi Roger,

        I'm surprised you got your RaZberry working with HomeSeer?

        I tried unsuccessfully to get a RaZberry2 working with HS4, and Richard told me not to bother - that they never got it working either?

        I can get HS4 to recognize and appear to initialize the device under /dev/AMA0, but you can't add devices.

        If you look at the dozens of negative reviews on the Amazon sales page, no one seems to have gotten it working?

        Thanks!

        Robert

        Comment


          #34
          After my test, all Z-Wave 700 controller has an issue with firmware which cause delay response seem wake problem. Even with the version 7.17.0, that is Silicon Labs issue, because they never release sample code, only binary. So all developer have to share the same binary.

          Comment


            #35
            I test my newly developed Z-Wave 800 board, It has no that issue so far for running about 20 days.

            Comment


              #36
              Originally posted by PFL View Post
              I test my newly developed Z-Wave 800 board, It has no that issue so far for running about 20 days.
              What firmware version are you using with that 800 chip?
              RJ_Make On YouTube

              Comment


                #37
                Originally posted by ServiceXp View Post

                What firmware version are you using with that 800 chip?
                Silicon Labs only release 7.17.1. That's the only version so far. Looks reliable so far.

                Comment


                  #38
                  Originally posted by PFL View Post

                  Silicon Labs only release 7.17.1. That's the only version so far. Looks reliable so far.
                  So are you suggesting there is a hardware issue with the 700 series controller chips?
                  RJ_Make On YouTube

                  Comment


                    #39
                    Originally posted by ServiceXp View Post

                    So are you suggesting there is a hardware issue with the 700 series controller chips?
                    I am not sure it is hardware or software issue because they only release binary. Silicon Labs told me they have a plan to open source the code. Once we get their code, we can verify that.

                    Comment


                      #40
                      Maybe some sort of interaction.

                      Comment

                      Working...
                      X