Announcement

Collapse
No announcement yet.

Restoring SD card on Zee S2 with HS4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Restoring SD card on Zee S2 with HS4

    I recently upgraded my Zee S2 from HS3 to HS4. I also upgraded the SD card to 32 GB. I used the "Clean Install of HS4 on Zee S2" instructions. It took several tries, but I finally got it working.

    I wanted to try restoring the SD card from scratch just in case I had to actually do it someday. Can't seem to get it to work. I tried using the "Clean Install of HS4 on Zee S2" instructions again but no luck. I can usually get to the registration page but when it gets to the "Confirm the transfer of services" step, it brings up the spinning wheel that never goes away. If I reset the Zee power, I can usually log into it. At that point I'll try to restore from a previous backup that I have stored on my PC. It appears to be running because an event sends an email to my phone telling me the system is up and running. However, there are no events or devices showing up. What am I doing wrong?

    #2
    If you are loading HS4 on the 32GB card you will not be able to transfer your services as your services already exists. Try skipping that step and continue on. Once you have the base image loading you need to restore your backup.
    https://docs.homeseer.com/pages/view...ageId=17466488
    -Rupp
    sigpic

    Comment


      #3
      I skipped the step and then ran a restore. When I looked at the devices there was only text (see attached). The other tabs gave me the same result. Also, the 32GB card is a freshly formatted card. The only thing loaded on it are the files I unzipped as per the instructions.

      Comment


        #4
        This has been resolved

        Comment

        Working...
        X