Announcement

Collapse
No announcement yet.

Cannot add Z-Wave iblinds device

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot add Z-Wave iblinds device

    I have created a new install of HS4Pi on a RPi 3B with a Nortek Zigbee/Z-Wave stick. I added the Z-Wave core 3.0.11.0 and Z-Wave UI 1.0.0.0.
    I created a controller using the 'Aeon Labs Aeotec Z-Stick' on /dev/ttyUSB0 and started it.

    I have tried multiple times to add an iblinds device but the only thing it reports back to me is: "Include process FAILED for an unknown reason. Please try again."

    I have reset everything, rebooted multiple times, reimaged the SD card from scratch to see the same thing over and over.


    Any ideas?

    #2
    If I read this correectly, you have both the Nortek and Aeotec configured as a Z-Wave interface? You may want to start wtih one or the other until you get things up and running.

    Comment


      #3
      I only have the Nortek. According to several guides I found the Aeotec 'driver' is chosen when setting up the Nortek controller in the Z-Wave plugin.

      Comment


        #4
        I would recommend putting in a support ticket on this issue.
        https://dev.homeseer.com/servicedesk/customer/portal/2
        -Rupp
        sigpic

        Comment


          #5
          Did you get this issue solved?
          -Rupp
          sigpic

          Comment

          Working...
          X