Announcement

Collapse
No announcement yet.

HS-567 - Run Another Program or Process - Missing Browse options

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HS-567 - Run Another Program or Process - Missing Browse options

    Run Another Program or Process - Missing Browse options and paramater settings when creating an event

    #2
    Originally posted by mik3y View Post
    Run Another Program or Process - Missing Browse options and paramater settings when creating an event
    Were those options in HS3?
    💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

    Comment


      #3
      Yes. Edit = browse.
      Click image for larger version

Name:	Capture.PNG
Views:	227
Size:	10.1 KB
ID:	1366416
      -Wade

      Comment


        #4
        Originally posted by cc4005 View Post
        Yes. Edit = browse.
        Click image for larger version

Name:	Capture.PNG
Views:	227
Size:	10.1 KB
ID:	1366416
        Oh... what do you get when you click "Edit"? Sorry... HS3 is a blur to me now!
        💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

        Comment


          #5
          logged
          💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

          Comment


            #6
            Originally posted by macromark View Post

            Oh... what do you get when you click "Edit"?
            Browse popup.

            Click image for larger version

Name:	Capture.PNG
Views:	208
Size:	15.7 KB
ID:	1366443
            -Wade

            Comment


              #7
              So what is the workaround here? No matter what I specify in the application path I can't get HS4 to actually run anything, I always get a log entry that it can't find it despite showing a path that 100% exists. Relative, full. No formatting has worked for me.

              Comment


                #8
                Originally posted by auzzzie View Post
                So what is the workaround here? No matter what I specify in the application path I can't get HS4 to actually run anything, I always get a log entry that it can't find it despite showing a path that 100% exists. Relative, full. No formatting has worked for me.
                +1 Verified there is no browse option AND no popup browse dialog box (HS4, Linux)

                Comment


                  #9
                  Originally posted by auzzzie View Post
                  So what is the workaround here? No matter what I specify in the application path I can't get HS4 to actually run anything, I always get a log entry that it can't find it despite showing a path that 100% exists. Relative, full. No formatting has worked for me.
                  Use the HS3 url to get the legacy GUI with the edit function.


                  http:/HSIP/events


                  Sent from my iPad using Tapatalk

                  Comment

                  Working...
                  X