Announcement

Collapse
No announcement yet.

HS4 Beta 4.1.100.0 (4.2 Beta) is available

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    Originally posted by John245 View Post

    I do not have a hs4stop.sh

    ---
    John
    This is what the systemd service calls to shutdown hs. Sorry for the lack of info.

    Comment


      #62
      rjh

      Preventing of finding the system is not working.

      Click image for larger version

Name:	Prevent.PNG
Views:	224
Size:	259.3 KB
ID:	1487944
      ---
      John

      Comment


        #63
        Camera recordings not showing, URL is messed up again
        recordings.html?viewdate=8/6/2021 should be recordings.html?viewdate=6/8/2021

        System = windows

        Comment


          #64
          How did you test this? It will take some time for the system to get removed from the server so check it after a few hours and it should be gone.

          Originally posted by John245 View Post
          rjh

          Preventing of finding the system is not working.

          Click image for larger version

Name:	Prevent.PNG
Views:	224
Size:	259.3 KB
ID:	1487944
          ---
          John
          💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

          Comment


            #65
            Are you on Windows? What are your regional settings set to? Looks like we may not be honoring that.

            I have an open issue to be fixed in the next update that deals with date/time formats for the camera recordings page so this may be the same issue.

            Originally posted by Paul32 View Post
            Camera recordings not showing, URL is messed up again
            recordings.html?viewdate=8/6/2021 should be recordings.html?viewdate=6/8/2021

            System = windows
            💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

            Comment


              #66
              Originally posted by rjh View Post
              How did you test this? It will take some time for the system to get removed from the server so check it after a few hours and it should be gone.


              I just enabled the thick box and refreshed the find.homeseer.com page..

              I understood that it will take time. Tested now (after 5 hours) and still no success. Will try again tomorrow.

              ----
              John


              Comment


                #67
                Originally posted by rjh View Post
                Are you on Windows? What are your regional settings set to? Looks like we may not be honoring that.

                I have an open issue to be fixed in the next update that deals with date/time formats for the camera recordings page so this may be the same issue.


                System = windows
                Settings: Europe date and time 24Hrs
                See also ticket HSCS-6625
                In the previous beta version it was ok..... (4.18.3)

                Comment


                  #68
                  @rjh

                  On Ubuntu 20.04 LTS

                  Is it possible to access the Linux Tools? Should I use Ubuntu username an password?
                  Click image for larger version

Name:	linux tools.PNG
Views:	199
Size:	16.2 KB
ID:	1488005
                  ---
                  John
                  Attached Files

                  Comment


                    #69
                    Originally posted by John245 View Post
                    rjh

                    Preventing of finding the system is not working.

                    ---
                    John
                    In the past, this setting was effective only with myhs disabled as well.

                    I have a script to test the purge time (insert ten bogus entries into the table, then poll every 60 seconds until all he added entries disappear). Just now, all ten entries disappeared right about the twenty minute mark.

                    Comment


                      #70
                      Any valid user/pass on your system should work.

                      Originally posted by John245 View Post
                      @rjh

                      On Ubuntu 20.04 LTS

                      Is it possible to access the Linux Tools? Should I use Ubuntu username an password?
                      Click image for larger version

Name:	linux tools.PNG
Views:	199
Size:	16.2 KB
ID:	1488005
                      ---
                      John
                      💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

                      Comment


                        #71
                        Originally posted by rjh View Post
                        Any valid user/pass on your system should work.


                        In that case I have an issue. Using the Ubbuntu credentials will result in " Warning Password ncorrect"

                        ---
                        John

                        Comment


                          #72
                          rjh
                          What should happen in case I select the highlighted (yellow) icon.

                          I can not select. Under which conditions will it be selectable?

                          Click image for larger version

Name:	Selected icon.PNG
Views:	261
Size:	121.9 KB
ID:	1488035
                          ---
                          John

                          Comment


                            #73
                            rjh
                            Can you rewrite the Event page and make it look and feel like the features page.

                            I like the fact that I can drag and drop the features. Would be helpful if that is also possible with the event actions.
                            Click image for larger version

Name:	Features.PNG
Views:	285
Size:	200.2 KB
ID:	1488038
                            Click image for larger version

Name:	Events.PNG
Views:	269
Size:	564.0 KB
ID:	1488039

                            ---
                            John

                            Comment


                              #74
                              rjh
                              Tooltips are missing for the yellow highlighted icons.
                              Click image for larger version

Name:	Tooltips.PNG
Views:	175
Size:	121.8 KB
ID:	1488043
                              ---
                              John

                              Comment


                                #75
                                The problem is with the check_passwd program in the HS folder, it's probably compiled for ARM. I will check and include one for X86. But if you have a different CPU you will need to compile the check_passwd.c file. Can you compile that file and see if you can then log in?

                                Originally posted by John245 View Post

                                In that case I have an issue. Using the Ubbuntu credentials will result in " Warning Password ncorrect"

                                ---
                                John
                                💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

                                Comment

                                Working...
                                X