Announcement

Collapse
No announcement yet.

HS4 Beta 4.2.0.5 is available

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Originally posted by stefxx View Post
    ....But it does restart your computer....
    Without any warning! I thought Microsoft was bad

    Steve

    Comment


      #32
      Originally posted by SteveMSJ View Post

      Without any warning! I thought Microsoft was bad

      Steve
      I would guess your warning would be that you started the update process so the computer will restart when it’s done. Because I have the control of when the update occurs, I don’t have any issue with the computer restarting….windows often benefits from a restart.


      Sent from my iPad using Tapatalk
      HS4 4.2.6.0 &HSTouch Designer 3.0.80
      Plugin's:
      BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
      EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
      weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave

      Comment


        #33
        Originally posted by The Profit View Post

        I would guess your warning would be that you started the update process so the computer will restart when it’s done.
        I didn’t notice it saying that it would restart the computer when it updated, maybe I missed it. It’s never rebooted in the past when I’ve updated. I’m not saying it is necessarily a bad thing just that you should be warned.

        Steve

        Comment


          #34
          Originally posted by SteveMSJ View Post

          I didn’t notice it saying that it would restart the computer when it updated, maybe I missed it. It’s never rebooted in the past when I’ve updated. I’m not saying it is necessarily a bad thing just that you should be warned.

          Steve
          Gotcha, I totally agree. A pop up indicating that the system will be restarted after the software has been updated would at least let you know that the system will be offline until it boots back up.


          Sent from my iPad using Tapatalk
          HS4 4.2.6.0 &HSTouch Designer 3.0.80
          Plugin's:
          BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
          EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
          weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave

          Comment


            #35
            ** BUG ** HS Beta 4.2.0.5 Plugin add page.

            When you select Legacy plugin BLUPS you are installing plugin BL1wire
            Selecting BLTEDpro installs plugin Automate Pulse Hub v2
            Selecting BLtouchString install plugin BLAlarm



            Probably ther are more wrong links....

            This was ok with V4.2.0

            Comment


              #36
              Originally posted by John245 View Post

              rjh

              1. Upgrade after starting HomeSeer usig ./go PASS
              2. Upgrade after starting Homeseer as a service FAIL

              ---
              John
              I can confirm the same behavior here, on my RPi 4 running HS4 Standard.

              Comment


                #37
                The plug-ins Shop could do with some cosmetic surgery (Alphabetically ordered Pages would make them better)

                Click image for larger version

Name:	Pages.png
Views:	234
Size:	3.5 KB
ID:	1494985


                Eman.
                TinkerLand : Life's Choices,"No One Size Fits All"

                Comment


                  #38
                  Originally posted by SteveW View Post

                  I can confirm the same behavior here, on my RPi 4 running HS4 Standard.
                  Start a new thread, I'll post some suggestions on how to collect data on what's going on.

                  Comment


                    #39
                    The event warning is a terrific addition, well done rjh

                    I clicked install beta from the setup menu and it actually installed this time! However, it also rebooted my Ubuntu OS. Since I'm not currently running it as a service this is a problem as Homeseer doesn't restart after the OS reboots. Wouldn't it be better on Linux to just restart Homeseer? I mean I get it on Windows, the more reboots the merrier.


                    https://dilbert.com/strip/1999-08-04
                    https://forums.homeseer.com/forum/de...plifier-plugin

                    Comment


                      #40
                      rjh
                      Hi Rich thank you for all the fixes in this version. Specially I Like the indication if an event is broken.

                      I update my overview, see below:
                      Issue# Issue type Description Status Criticality Link(s) Comment(s)
                      1 Bug Link to release notes not configured correctly Fixed Minor https://forums.homeseer.com/forum/hs4-products/hs4-software/hs4-pro-beta-releases/1485173-hs4-beta-4-1-100-0-4-2-beta-is-available?p=1487724#post1487724 Fixed in 4.1.100.0
                      2 Bug Re-install on Ubuntu 20.04 LTS will not restart HomeSeer Open Critical https://forums.homeseer.com/forum/hs4-products/hs4-software/hs4-pro-beta-releases/1485173-hs4-beta-4-1-100-0-4-2-beta-is-available?p=1487730#post1487730 Other users has the same issues, see post 48
                      3 FR Harmonize items in bulk edit drop down menu with text in general part of feature Fixed Minor https://forums.homeseer.com/forum/hs4-products/hs4-software/hs4-pro-beta-releases/1485173-hs4-beta-4-1-100-0-4-2-beta-is-available?p=1487752#post1487752 Fixed in 4.2.0.5 beta
                      4 FR Add additional actions to the bulk actions Fixed Major https://forums.homeseer.com/forum/hs4-products/hs4-software/hs4-pro-beta-releases/1485173-hs4-beta-4-1-100-0-4-2-beta-is-available?p=1487759#post1487759 Fixed in 4.2.0.5 beta
                      5 Bug Consistent use of capital letters Open Minor https://forums.homeseer.com/forum/hs4-products/hs4-software/hs4-pro-beta-releases/1485173-hs4-beta-4-1-100-0-4-2-beta-is-available?p=1487774#post1487774
                      6 FR Search results not following site settings Fixed Minor https://forums.homeseer.com/forum/hs4-products/hs4-software/hs4-pro-beta-releases/1485173-hs4-beta-4-1-100-0-4-2-beta-is-available?p=1487848#post1487848 Fixed in 4.2.0.5 beta
                      7 FR Addition of multiple select for display type Open Minor https://forums.homeseer.com/forum/hs4-products/hs4-software/hs4-pro-beta-releases/1485173-hs4-beta-4-1-100-0-4-2-beta-is-available?p=1487852#post1487852
                      8 Bug More than 5 status only devices can be selected for the grid view Open Major https://forums.homeseer.com/forum/hs4-products/hs4-software/hs4-pro-beta-releases/1485173-hs4-beta-4-1-100-0-4-2-beta-is-available?p=1487860#post1487860
                      9 Bug Preventing of finding the system is not working properly Fixed Major https://forums.homeseer.com/forum/hs4-products/hs4-software/hs4-pro-beta-releases/1485173-hs4-beta-4-1-100-0-4-2-beta-is-available?p=1487943#post1487943 Fixed in 4.1.101.0
                      10 Bug Logon to Linux tools not possible on Ubuntu 20.04 LTS Fixed Major https://forums.homeseer.com/forum/hs4-products/hs4-software/hs4-pro-beta-releases/1485173-hs4-beta-4-1-100-0-4-2-beta-is-available?p=1488003#post1488003 Fixe in 4.1.101.0
                      11 FR Tooltips missing for icons device feature page Open Minor https://forums.homeseer.com/forum/hs4-products/hs4-software/hs4-pro-beta-releases/1485173-hs4-beta-4-1-100-0-4-2-beta-is-available?p=1488042#post1488042
                      12 Bug No action will be executed when pressing the icon with 9 squares on the device feature page Open Major https://forums.homeseer.com/forum/hs4-products/hs4-software/hs4-pro-beta-releases/1485173-hs4-beta-4-1-100-0-4-2-beta-is-available?p=1488034#post1488034
                      13 FR Rewrite Event page to look and feel of the feature page Open Major https://forums.homeseer.com/forum/hs4-products/hs4-software/hs4-pro-beta-releases/1485173-hs4-beta-4-1-100-0-4-2-beta-is-available?p=1488037#post1488037




























































                      With respect to the naming is it not more logical to change in the device feature "Do Not Log" into "Logging" ? And in the bulk edit it could be "Enable Logging" & "Disable Logging" instead of "Enable Do Not Log" and "Disable Do Not Log"

                      Click image for larger version  Name:	Capture 11SEP.PNG Views:	0 Size:	26.4 KB ID:	1495075

                      ----
                      John

                      Comment


                        #41
                        Originally posted by John245 View Post

                        rjh
                        Hi Rich I found the root cause for my system (during extensive testing 0n 4.2.0.0). Although I have no idea to fix.

                        I repeated the steps in this post

                        https://forums.homeseer.com/forum/ho...01#post1491401

                        also on 4.2.0.5 with identical results.

                        So the behavior of situation 1 and 2 differs

                        1. Upgrade after starting HomeSeer usig ./go PASS
                        2. Upgrade after starting Homeseer as a service FAIL

                        By the way In case of situation 1 when I do a reinstall of HomeSeer after the first successful upgrade it will alos fail. So my hypothesis is that during the upgrade process the instance is rebooted. In case you can confirm this we will know the root cause for sure.

                        ---
                        John
                        rjh
                        The same behavior is also seen by other users. See https://forums.homeseer.com/forum/hs...81#post1494981

                        ---
                        John

                        Comment


                          #42
                          rjh I like the new manage plug ins page. However not all the info will fit on the screen (see highlighted part).

                          HS4.2.0.5 on Ubuntu 20.04 LTS and Chrome latest.

                          Click image for larger version

Name:	Capture manage plugins.PNG
Views:	322
Size:	43.4 KB
ID:	1495115
                          ---
                          John

                          Comment


                            #43
                            Originally posted by John245 View Post

                            rjh
                            The same behavior is also seen by other users. See https://forums.homeseer.com/forum/hs...81#post1494981

                            ---
                            John
                            Since this thread is long, and this issue is not really a new behavior with this release, I suggest you start a dedicated thread for this bug.

                            Comment


                              #44
                              Originally posted by SteveW View Post

                              Since this thread is long, and this issue is not really a new behavior with this release, I suggest you start a dedicated thread for this bug.
                              I agree that it is not new. But is was intended to be solved in 4.2 and is part of my total overview. If we start a dedicated thread for each issue we will have a lot of threads.

                              ---
                              John

                              Comment


                                #45
                                Originally posted by John245 View Post

                                I agree that it is not new. But is was intended to be solved in 4.2 and is part of my total overview. If we start a dedicated thread for each issue we will have a lot of threads.

                                ---
                                John
                                Agreed, a lot of the history is already in this thread. Has anyone logged a support ticket for the problem? If so, what was HS' response? Thanks!

                                Comment

                                Working...
                                X