Announcement

Collapse
No announcement yet.

HS4 Beta 4.2.2.0 is available

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Do to security reasons we cannot let people see other peoples reports. They sometimes post personal information. We are looking at ways to possibly display the issue title. However, the title does not always reference the actual issue. It is ok to post a duplicate report, we handle it on our end. So just report any issues that you have. This is also important in that it allows us to gauge how common an issue is.

    Originally posted by racerfern View Post

    Herein lies a very basic problem. I can't see anyone else's bug reports. Imagine if fifty people piped in and said YES this is a problem. It would certainly get more attention than 50 separate complaints that clog the system and perhaps don't all explain the problem correctly.
    💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

    Comment


      #17
      This goes back to a gripe of mine a long time ago. When using bulk edit, on a desktop, the check mark for bulk edit and the radio button scroll out of sight if you have a list longer than a page.

      The check box and the radio button should appear/disappear to the left of the floor/room/category buttons.

      Because of the way it is, it is difficult to use and consumes a number of lines all the way across the page.

      Comment


        #18
        This has been brought up previously. Why are there list view and a grid view radio buttons. Use one. Click on it and you're in Grid view with a check mark. Click again and you're in list view because there is no check mark. Just like the bulk edit radio button.

        Comment


          #19
          Try making your web browser window larger, I don't see that unless I make the browser window very small.

          Originally posted by racerfern View Post
          Bulk edit is not user friendly at all. The large selection of bulk actions disappears off the top of the screen as you scroll with the mouse wheel.
          Click image for larger version

Name:	Screen Shot 09-23-21 at 04.19 PM.PNG
Views:	460
Size:	12.2 KB
ID:	1498257Click image for larger version

Name:	Screen Shot 09-23-21 at 04.20 PM.PNG
Views:	464
Size:	30.0 KB
ID:	1498258
          💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

          Comment


            #20
            Originally posted by rjh View Post
            That is on the todo list to get fixed.
            I was able to get it to just display features by hiding the features I didn't want to see, that left the root and the features I wanted.

            Then I was able to go into the root which displayed nothing until I clicked on "Settings" and then I clicked Hide from all views on just the root.

            It hid the root and left the features I wanted. Painful but it worked.

            Comment


              #21
              rjh Rich

              I just installed HS4 v4.2.2.0 and noticed that four of my events that use EasyTrigger "A Devices Value lS" comparing a device to an expression is not working properly. If I try correct the event and select the device that it is comparing to the expression, after I select the device, it doesn't stay selected. It just goes back to the below screen and shows that the event is broken.

              Click image for larger version  Name:	ET event.png Views:	0 Size:	26.3 KB ID:	1498271
              HS4 4.2.6.0 &HSTouch Designer 3.0.80
              Plugin's:
              BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
              EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
              weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave

              Comment


                #22
                I have two GE outdoor switches that are just the switch, no root/feature. They no longer auto update as to their status. I click on and they don't show on unless I refresh the screen.

                FYI, I was on 4.1.18 and just upgraded after waiting for quite awhile.

                ---edit---

                This has something to do with the modifications here.
                https://forums.homeseer.com/forum/ho...ny-gui-updates

                I went back to original events.html, devices.html and custom.css and things are totally different. (and better).

                Comment


                  #23
                  Originally posted by racerfern View Post
                  This has been brought up previously. Why are there list view and a grid view radio buttons. Use one. Click on it and you're in Grid view with a check mark. Click again and you're in list view because there is no check mark. Just like the bulk edit radio button.
                  Unless I am misunderstanding what you are saying, there is only the one button that toggles between the two views on mine. What version are you commenting on?

                  Steve

                  Comment


                    #24
                    If I look at the HS3 Events view, it doesn't show the error and when I went back to look at this specific event in the HS4 event view, it doesn't show it as broken any longer and must have corrected itself. However I'm showing the other two events below that use the same EasyTrigger conditions broken still. I assume these events will still run but will let you know.

                    Click image for larger version

Name:	HS3 event view.png
Views:	226
Size:	80.2 KB
ID:	1498275Click image for larger version

Name:	ET Event list.png
Views:	212
Size:	8.4 KB
ID:	1498276
                    HS4 4.2.6.0 &HSTouch Designer 3.0.80
                    Plugin's:
                    BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
                    EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
                    weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave

                    Comment


                      #25
                      Originally posted by SteveMSJ View Post

                      Unless I am misunderstanding what you are saying, there is only the one button that toggles between the two views on mine. What version are you commenting on?

                      Steve
                      Of course, I can't make it happen again. I restarted HS4 and I either show grid or not show grid. Sorry for raising a flag.

                      Comment


                        #26
                        I believe I started seeing these errors (bootstrap/img) on 4.2.0.0

                        Click image for larger version

Name:	2021-09-23_17-02-17.png
Views:	206
Size:	193.6 KB
ID:	1498279
                        RJ_Make On YouTube

                        Comment


                          #27
                          Originally posted by rjh View Post
                          Try making your web browser window larger, I don't see that unless I make the browser window very small.
                          I'm full screen on a 24 inch monitor. Shall I spread it across the other 24" monitor or shall I turn them vertical? Just being a wise guy. Sorry, I couldn't resist.


                          Comment


                            #28
                            When you search for a device on the device page you get a list of all search results.
                            Clicking on the device, opens a blank page with the headers. It looks like nothing happend.
                            When you click on the settings tab the searched device opens up. Shouldn't it open automatically?
                            Doing the same when clicking on a event that uses the device the events opens up immediately.
                            Attached Files

                            Comment


                              #29
                              Are you running the latest beta? The grid/list are one button now.

                              Originally posted by racerfern View Post
                              This has been brought up previously. Why are there list view and a grid view radio buttons. Use one. Click on it and you're in Grid view with a check mark. Click again and you're in list view because there is no check mark. Just like the bulk edit radio button.
                              💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

                              Comment


                                #30
                                Originally posted by rjh View Post
                                Are you running the latest beta? The grid/list are one button now.


                                I am running the latest beta and all is well now. I had a custom devices.html, events.html and custom.css from someone else that made things look very odd. I am back to the original files and things look more like they should. Sorry for raising this flag.

                                Comment

                                Working...
                                X