No announcement yet.

Cannot Ping Any Network Device In BLLAN

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot Ping Any Network Device In BLLAN

    Just installed BLLAN on my Hometroller SEL, and have tried to set up several devices on my home network in it. Not one single device shows online, despite the fact that they are all up and running, and can be pinged from a W10 workstation on the same network.

    I have tried different types of devices including workstations, switches, and even one of my Z-Net units. I can Putty into the SEL and ping the devices in question from the command line, so I do not believe that there is anything at the SEL blocking pings.

    Any ideas would be greatly appreciated.

  • #2
    Samsung S8 Cannot Be Pinged from Any Other Device on Same Segment

    Well, I got all the devices to ping correctly. Not sure why they would not ping initially, but stopping and starting the PI a couple of times brought them around.


    The one device I really need to ping, and the whole purpose for setting BLLAN up, won't ping. It's my Samsung Galaxy S8+. I have tried everything I can think of and it will not ping from any other device. It has an IP address and works fine on the network. I can ARP for the device and see it, but pings have got to be blocked on the phone itself.

    I have been searching all over the place for some way to make BLLAN see this phone, but nothing works. Has anyone had experience with the S8 and this type of issue?


    • #3
      Issue solved

      Figured out that it is the power saving mode that causes this issue with the S8+. I had mine set to medium, and as soon as you take the phone off the charger the connection to wireless drops out. Turning power saving completely off allows the pings to work constantly.

      Not the most ideal solution, but at least I can use BLLAN to detect my phone, and therefore detect when I get home.

      Is there anything out there that is a powered IP enabled device that could be left in a car and detected by the home network? I have Ubiquiti long range APs and the ping picks up far faster than FollowMee reports back to the PHLocation plugin that we are home.