Announcement

Collapse
No announcement yet.

System Crash

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bmora
    replied
    Well used the beta build and got the crash after about 3 days...
    Attached Files

    Leave a comment:


  • bmora
    replied
    Unfortunately I finally seen the crash, I'll be trying the new build. Will let you know.

    Leave a comment:


  • bmora
    replied
    I have not installed the newer build but have not seen any errors so far with making the settings changes suggested. I would of seen errors by now.

    Leave a comment:


  • Blade
    replied
    Any news on this?

    Leave a comment:


  • Blade
    replied
    Please also try this build and see if it helps.

    BLLAN Beta

    Leave a comment:


  • Blade
    replied
    OK... I am going to check into a workaround and see if makes any difference. Make sure you are using the newest build because that is the one I am working from.

    Let me know how it goes

    Leave a comment:


  • bmora
    replied
    Thanks! I'll let you know if I see the errors again after making these changes...

    Leave a comment:


  • Blade
    replied
    I would select the HomeSeer.exe file since all plugins run under that process.

    Leave a comment:


  • bmora
    replied
    For step 6 - Browse to the executale that they are going to run and select it, what executable am i going to select?

    Leave a comment:


  • Blade
    replied

    Leave a comment:


  • Blade
    replied
    I am still trying to find the cause of this.

    I do not see the issue at all on my machine. I have run all versions of the plugin and I do not see the crashes.

    This is a bug in .net 2.0 where the vb.net is garbage collecting the ping object too soon and then when the code accesses it again it throws the error you are seeing. I will attempt a work around and see if it helps.
    The issue is apparently resolved in .net 4.0 but I do not know when HS will be capable of using .net 4.0 compiled plugins.
    Last edited by Blade; November 21, 2011, 08:52 AM.

    Leave a comment:


  • bmora
    replied
    Is the plug-in developer still looking into this issue? I really like the plug-in and the older version(1.0.4.0) is not updating properly with some of my devices. I read where the use of hs.ping is not reliable..

    Leave a comment:


  • markesdale
    replied
    Confirming

    Hi Everyone,

    I am just confirming I saw this too on a new Hometroller build, with BLLan on I would get the mscorlib error in a few hours of startup.

    No BLLan and no problem.

    Can we please get a repost of previous revisions?

    thanks

    Mark

    Leave a comment:


  • TrOjAn
    replied
    Originally posted by bmora View Post
    Anyone know where I can get an earlier version? I'm currently on version 1.0.7.0 and having this crash issue happen almost every other day..
    Hope these help you

    http://dl.dropbox.com/u/3445051/BLLAN_1.0.3.exe
    http://dl.dropbox.com/u/3445051/BLLAN_1.0.4.exe

    TrOjAn

    Deleted in 24 hours

    Leave a comment:


  • bmora
    replied
    Anyone know where I can get an earlier version? I'm currently on version 1.0.7.0 and having this crash issue happen almost every other day..

    Leave a comment:

Working...
X