Announcement

Collapse
No announcement yet.

BLLAN not In Updater

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BLLAN not In Updater

    I looked for BLLAN today from HS2 and I didn't see it in the updater. Has this plugin been removed?

    Thanks.

  • #2
    Go to my web site and click on downloads to find BLLAN for HS2
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      Thank you. I found BLLAN 1.0.7, and it it under HS2, but it states that HS3 is needed. Does this work with HS2?

      Thanks

      Comment


      • #4
        1.0.7 is for HS2
        All the HS3 plugins are in the HS3 updater
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #5
          Thank You.

          Comment

          Working...
          X