Announcement

Collapse
No announcement yet.

WoL

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • WoL

    Hello,

    I can't seem to get the WoL feature to work. I entered in the MAC address with dashed; though, I don't get a wake. I have another third party exe which I copied into the event to wake the machine and this worked. Are there any gotchas with the WoL action?

    Thanks,

    Greg

  • #2
    I'm also finding WOL to be unreliable. Sometimes it works, sometimes it doesn't. I had been using a program - "Wake-On-LAN Sender" - that was very reliable. BLLan does what I really need, which is monitor whether a computer is on or off. So this isn't a big deal...I can still use the other program. I'm wondering though if this is a port issue. Are you using Port 7 or 9 to send the magic packet? I seem to recall having an issue with Wake-On-LAN Sender initially, but was able to change the port number and problem went away. I think using port 7 is more common, but port 9 also works and is more reliable with most of my computers. Anyway, giving us a choice of ports might be the easy fix.

    Comment


    • #3
      Hello,

      I found the tool that you were using and used the listener application to verify that the other tools seem to work fine. When I test the WoL of the plugin, I don't see anything with the listener app.

      What is the best way to get this fixed? I need to find if there is a bug reporting mechanism and if this has been posted yet. What version of HS are you using.

      Thanks for your help.

      Comment


      • #4
        Blade has his own web site where you can create a help desk ticket.
        Regards,
        Michael

        HS3, W10 Home, HSTouch, W800, Z-Stick+

        Comment

        Working...
        X