Announcement

Collapse
No announcement yet.

Understanding the plugin?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Understanding the plugin?

    Hello I was just wondering about this plugin, and if I have misunderstood the purpose or if I have a problem with it?


    Am I correct,
    that the plugin does not give any events to recgonise device changes?
    ie something turning on to off.

    The only event I seem to have is an action event - which is: WOL


    Also does this plugin,
    give the computers devices in the device management?
    As I don't seem to have these, and therefore I don't understand the purpose of having a location textbox?

    Thank you

  • #2
    My Devices have shown after a restart;
    one of my devices though says Not Set - and no matter what I do, I cannot seem to fix this.

    Comment


    • #3
      Here the PI works great, if the security cameras, security system or irrigation controller goes off line I get a text. When the livingroom or bedroom TV comes on, accent lights come on with the TV. The icons were not assigned in device manager and I had to assign them manually.
      Blair

      HomeSeer: HS3 Pro 3.0.0.548
      Hometroller S6 | Devices: 832 | Events: 211
      Plug-Ins: Z-Wave .252 | HSTouch | RFXCOM | UltraRachio3 | Sonos
      BLLAN | BLPLEX | BLLOCK | NetCAM | Global Cache Pro | Blur-Iris4

      Comment


      • #4
        Right thanks for your explanation; any ideas how I fix my problem?

        Comment


        • #5
          You can use device triggers on value change of the devices

          Online=100
          Offline=0
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #6
            Great - but one of my devices says "Not Set" and doesn't change even when I restart the plugin and re-add the new IP by add new.
            In the computers section it doesn't show like the others?

            Comment


            • #7
              That is strange.
              Did you rename that device at all in HS3?
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


              • #8
                Possibly at the start but I can't remember what it was set to.
                I have tried renaming it but no joy.
                It was just strange as its one device out of 30....

                In the computer status page - the devices have a red or green title to the left.
                However this one does not have a title. To the right it says online offline and minutes with a icon however on this device it is blank. BBLAN1
                And in the device management just says not set.
                Attached Files
                Last edited by smokeycoles; July 3rd, 2016, 06:37 PM.

                Comment


                • #9
                  Have you tried taking that one offline and back online to see if it updates the string
                  Cheers,
                  Bob
                  Web site | Help Desk | Feature Requests | Message Board

                  Comment

                  Working...
                  X