Announcement

Collapse
No announcement yet.

Loosing devices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Loosing devices

    Hi There,

    Currently running version 2.0.30.0

    I recently upgraded to the latest version because an issue I was having. I was hoping the upgrade would fix it, but it appears not so I am guessing the issue is elsewhere.

    Basically every time I restart Homeseer, I loose the devices in BLLAN. The homeseer device is still there, but when I go into the BLLAN plugin and click computers, the list is empty.
    No apparent errors in the log. Enabled debug log, but doesn't seem to show any additional information.

    Any help appreciated.

  • #2
    Didn't realize the debug log didn't show in the Homeseer log, but accidentally found the file. So, I've attached it.

    Whilst debug was enabled I added a new device, then once done restarted Homeseer. Sure enough the device vanished.
    Attached Files

    Comment


    • #3
      OK do me a favour.
      Log a ticket on my help desk and attach the log zipped to the ticket
      That way I can track it easier. Sometimes I lose stuff on the forums
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment


      • #4
        Thanks, done!

        Comment


        • #5
          I too am having the same problem. I attached screen shots of both the BLLAN Status and Computer screens, you will note that the Computer screen is empty but at the bottom indicates 3 devices, whereas the status shows three devices with not values. Currently running version 2.0.35.0 of the plugin. Mike
          Attached Files
          Computer: CUK Intel NUC7i7BNH
          Op System: Windows 10 Pro - Work Station
          HS Version: HS3 Pro Edition 3.0.0.435

          Plug-Ins: BLBackup, BLGData, BLRoombaWifi, Device History, EasyTrigger, ImperiHome, Nest, PHLocation, Pushover 3P, Restart, Sonos, UltraCID3, UltraWeatherWU3, Z-Wave, and Jon00 scripts.

          Comment


          • #6
            Turn on debug logging in the plugin and then run the computers web page. Turn off debug logging and attach the debug log zipped
            It is located in your HS3 root folder and is called BLLAN-Detailed.log
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment


            • #7
              I do not see the attachment
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


              • #8
                I didn't zip the file... As per your request, I've attached the Log file. Mike
                Attached Files
                Computer: CUK Intel NUC7i7BNH
                Op System: Windows 10 Pro - Work Station
                HS Version: HS3 Pro Edition 3.0.0.435

                Plug-Ins: BLBackup, BLGData, BLRoombaWifi, Device History, EasyTrigger, ImperiHome, Nest, PHLocation, Pushover 3P, Restart, Sonos, UltraCID3, UltraWeatherWU3, Z-Wave, and Jon00 scripts.

                Comment


                • #9
                  I will take a look and let you know what I find
                  Cheers,
                  Bob
                  Web site | Help Desk | Feature Requests | Message Board

                  Comment


                  • #10
                    Bob, Thanxs in advance. I thought I was "cooking with Gas" as I was pinging three items of importance, when my devices "went up smoke" (more cooking analogies , Mike
                    Computer: CUK Intel NUC7i7BNH
                    Op System: Windows 10 Pro - Work Station
                    HS Version: HS3 Pro Edition 3.0.0.435

                    Plug-Ins: BLBackup, BLGData, BLRoombaWifi, Device History, EasyTrigger, ImperiHome, Nest, PHLocation, Pushover 3P, Restart, Sonos, UltraCID3, UltraWeatherWU3, Z-Wave, and Jon00 scripts.

                    Comment


                    • #11
                      Bob, I was looking at my Device list and noticed that my BLLAN Devices are being updated (see attached) as of this morning. Mike

                      Update: I did a page refresh (Ctrl F5) and it is now showing yesterday's date at the time I lost the plugin devices
                      Attached Files
                      Computer: CUK Intel NUC7i7BNH
                      Op System: Windows 10 Pro - Work Station
                      HS Version: HS3 Pro Edition 3.0.0.435

                      Plug-Ins: BLBackup, BLGData, BLRoombaWifi, Device History, EasyTrigger, ImperiHome, Nest, PHLocation, Pushover 3P, Restart, Sonos, UltraCID3, UltraWeatherWU3, Z-Wave, and Jon00 scripts.

                      Comment


                      • #12
                        Image after doing page refresh - disregard my last as it is a "Red herring" Mike
                        Attached Files
                        Computer: CUK Intel NUC7i7BNH
                        Op System: Windows 10 Pro - Work Station
                        HS Version: HS3 Pro Edition 3.0.0.435

                        Plug-Ins: BLBackup, BLGData, BLRoombaWifi, Device History, EasyTrigger, ImperiHome, Nest, PHLocation, Pushover 3P, Restart, Sonos, UltraCID3, UltraWeatherWU3, Z-Wave, and Jon00 scripts.

                        Comment


                        • #13
                          Can you attach your hspi_BLLAN.ini zipped as well
                          It is in the config folder
                          Cheers,
                          Bob
                          Web site | Help Desk | Feature Requests | Message Board

                          Comment


                          • #14
                            Sorry for drip feeding, I had a look at my HS LOG and notice there seems to be BLLAN activity albeit mostly iPhone falling a sleep. I promise last one (unless you ask for something more), Mike
                            Attached Files
                            Computer: CUK Intel NUC7i7BNH
                            Op System: Windows 10 Pro - Work Station
                            HS Version: HS3 Pro Edition 3.0.0.435

                            Plug-Ins: BLBackup, BLGData, BLRoombaWifi, Device History, EasyTrigger, ImperiHome, Nest, PHLocation, Pushover 3P, Restart, Sonos, UltraCID3, UltraWeatherWU3, Z-Wave, and Jon00 scripts.

                            Comment


                            • #15
                              For you anything...
                              Attached Files
                              Computer: CUK Intel NUC7i7BNH
                              Op System: Windows 10 Pro - Work Station
                              HS Version: HS3 Pro Edition 3.0.0.435

                              Plug-Ins: BLBackup, BLGData, BLRoombaWifi, Device History, EasyTrigger, ImperiHome, Nest, PHLocation, Pushover 3P, Restart, Sonos, UltraCID3, UltraWeatherWU3, Z-Wave, and Jon00 scripts.

                              Comment

                              Working...
                              X