Announcement

Collapse
No announcement yet.

Can't connect to remote syslog

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't connect to remote syslog

    Using splunk, setup a TCP listener. Can telnet and ping from HomeSeer server.

    Receiving these in the logs.
    2019-06-02 21:03:41 Info Plugin UltraLog3 with instance: has disconnected
    2019-06-02 21:03:42 Error Displaying remotely connected interfaces: Object reference not set to an instance of an object.
    2019-06-02 21:03:46 Starting Plug-In Initializing plugin UltraLog3 ...
    2019-06-02 21:03:46 Info Plugin UltraLog3 has connected. IP:127.0.0.1:53328
    2019-06-02 21:03:46 Plug-In Interface UltraLog3 is running as a trial, 30 days remaining.
    2019-06-02 21:03:48 Plug-In Finished initializing plug-in UltraLog3
    2019-06-02 21:03:48 Starting Plug-In UltraLog3 loaded in 2265 milliseconds
    2019-06-02 21:05:03 Warning Attempted to write to a closed Ethernet stream in SendMessageToEthernet()
    2019-06-02 21:05:32 Warning Watchdog Timer indicates Connection to Remote Syslog Server '192.168.128.12' was lost. Attempting to reconnect ...
    2019-06-02 21:05:33 Error System.Exception: Unable to connect to Remote Syslog Server '192.168.128.12'. at HSPI_ULTRALOG3.Rsyslog.ConnectToRsyslog()
    2019-06-02 21:05:34 Warning Watchdog Timer reconnect attempt failed.
    I've tried setting the logging level under Application Options to Debug, Trace, but no other information is coming across.

    I've tried reboots and cycling the plugin. Nothing seems to be working.
Working...
X