Announcement

Collapse
No announcement yet.

UltraMon3 (Network Monitor) For HomeSeer3

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by denisl View Post
    Any plans on supporting HS3 linux for this?
    +1

    Comment


      I just installed UltraMon3 and I'm having trouble with the shutdown feature. I'm able to successfully wake up a pc but the shutdown doesn't work. I have tried both psShutdown and the UltraMonShutdown service. I thought that maybe the firewall was the problem but I disabled it and it still didn't work with either solution. Any idea what might be happening?


      psShutdown Log Entry:
      Error Unable to send Shutdown to device 00-1A-4D-53-E5-29.

      UltraMonShutdown Log Entry:
      Informational UltraMonService Shutdown packet was successfully sent from 192.168.1.25 to 192.168.1.23 [001A4D53E529]

      Comment


        See this thread
        http://board.homeseer.com/showthread.php?t=179583

        Comment


          Originally posted by naellis View Post
          Thanks .
          I upgraded the UltraMon service but it still didnt work. Never saw entries in the Windows event logs either.

          I then tried psshutdown. It failed so I copied the command from the log file and ran it on the server. The executable didnt exist in the HS directory so I downloaded the file and placed it in the directory. Now it ran from teh command prompt but I received an error:
          'Couldn't access 192.168.1.23:
          The network path was not found.

          Make sure that the default admin$ share is enabled on 192.168.1.23.
          Couldn't access 192.168.1.23:
          The network path was not found.

          Make sure that the default admin$ share is enabled on 192.168.1.23.

          If 192.168.1.23 is already performing a shutdown operation you must
          abort it before issuing a different command.'

          So I enabled File and Print Sharing on the target pc and it started working.

          Is there a way to get this working without enabling File and Print Sharing? If not it's not a big issue I suppose.

          I also noticed the following error in the log associated with UltraMon3. I know it's not a big issue but I'm curious why the file doesn't exist. It seems like the Plug-in didn't really install properly.

          'Warning - File does not exist: C:\Program Files (x86)\HomeSeer HS3\html\hspi_ultramon3\images\ajax-loader.gif'

          Either way, thank you and the rest for your help on this.

          Comment


            Hello,

            Any update on this request?
            Asking the same as the others for "TCP ping".. I'm a long time user of HS from HS1 to the current version and this plug-in for HS2 and now HS3 and as another stated I was not expecting this to be missing when I upgraded... so much that I rechecked my HS2 setup to check to see I had mistaken or did something wrong and I could see that this was no longer available in UltraMon3.

            I use this to monitor both local and remote devices/address that if disconnected, will kickoff events to notify or correct if possible.
            Please advise when we might expect this option if at all?

            Thank you,
            Regards.

            Comment


              Yes, I plan on adding the ability to monitor devices (ICMP Ping and/or TCP port connection tests) that cannot be discovered on the local network. I have been struggling with how integrate that feature into the current user interface design.

              At this point, I see a demand for:
              • Monitor their gateway (or some other Internet device) via ICMP ping to determine if their Internet connection is up or down.
              • Monitor a network device to determine if a connection can be made to a particular TCP port.


              I see this being implemented by adding 2 new tabs to the Interface.
              • Gateway Monitor
              • Port Monitor


              This does sound interesting ...

              Regards,
              Ultrajones
              Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

              Comment


                You may already have addressed this in the above post, but my DSL modem always reports "Troubled," although it seems to be working just fine....
                HomeSeer Version: HS3 Pro Edition 3.0.0.500
                Operating System: Microsoft Windows 10 Pro - Work Station

                Enabled Plug-Ins:
                2.1.0.119: AmbientWeather | 3.0.21.0: BLLock | 2.0.24.0: BLUPS | 1.3.6.0: Device History | 3.0.0.56: EasyTrigger | 3.1.0.7: MeiHarmonyHub | 3.0.6681.34300: UltraCID3 | 3.0.6644.26753: UltraLog3 | 3.0.6554.33094: UltraMon3 | 3.0.0.91: weatherXML | 3.0.1.245: Z-Wave | 3.0.51: HS Touch Designer | 3.0.0.40 Z-Seer+

                Comment


                  This isn't covered in the Help file so from the image below can you explain the significance of the Ping History for these 2 devices which are on 24/7.

                  Also, if a monitored device is switched on, it can take 3-4 minutes to be reported as online by the plugin - is this normal. Obviously triggering off such a status change is not really viable as it is. Help welcome, thanks.
                  Attached Files

                  Comment


                    The following new features are being added to UltraMon3 version 3.0.5946.36368:
                    • Internet latency and packet loss monitoring(6 new HomeSeer devices)
                    • Internet gateway latency and packet loss monitoring (6 new HomeSeer devices)
                    • Last monitoring duration (how long did it to check all hosts on network)
                    • Last monitoring rate (how many hosts per second were checked)
                    • Monitoring status (indicates if check is in progress)


                    Other changes were made to greatly improve the time it takes to check all hosts on the network.

                    Regards,
                    Ultrajones
                    Attached Files
                    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                    Comment


                      Thank you for the quick response and the updated plug-in.

                      I installed the latest 3.0.5947.32109 and was able to use the internet packet loss to start an event that was similar to what I used in HS2.
                      I'm still exploring the options made available in this latest update, but so far I like what you have added.

                      Thank you again!
                      Regards,
                      Robert

                      Comment


                        Is there any way to make the 'Delay between checks' shorter. 1 Min. is creating problems for me.

                        Ideally I would like to an option to check at least as low as 30 sec. but 15 would be great.
                        RJ_Make On YouTube

                        Comment


                          Originally posted by ServiceXp View Post
                          Is there any way to make the 'Delay between checks' shorter. 1 Min. is creating problems for me.

                          Ideally I would like to an option to check at least as low as 30 sec. but 15 would be great.
                          Knock Knock.. Anyone home.. :-)
                          RJ_Make On YouTube

                          Comment


                            I would really like an answer to my question?

                            As much as this plug-in costs, I would think I could at least get an answer to what I think is a pretty easy question
                            RJ_Make On YouTube

                            Comment


                              Originally posted by ServiceXp View Post
                              I would really like an answer to my question?

                              As much as this plug-in costs, I would think I could at least get an answer to what I think is a pretty easy question
                              Did you try selecting 0 Minutes from PLUG-INS > UltraMon3 > UltraMon3 > Pint Options > Delay Between Checks?
                              Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                              Comment


                                Originally posted by Ultrajones View Post
                                Did you try selecting 0 Minutes from PLUG-INS > UltraMon3 > UltraMon3 > Pint Options > Delay Between Checks?
                                Yep, it reverts back to 1 min.
                                RJ_Make On YouTube

                                Comment

                                Working...
                                X