Announcement

Collapse
No announcement yet.

New error....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New error....

    This error has started appearing....

    How should I proceed??
    Attached Files
    HomeSeer Version: HS3 Pro Edition 3.0.0.500
    Operating System: Microsoft Windows 10 Pro - Work Station

    Enabled Plug-Ins:
    2.1.0.119: AmbientWeather | 3.0.21.0: BLLock | 2.0.24.0: BLUPS | 1.3.6.0: Device History | 3.0.0.56: EasyTrigger | 3.1.0.7: MeiHarmonyHub | 3.0.6681.34300: UltraCID3 | 3.0.6644.26753: UltraLog3 | 3.0.6554.33094: UltraMon3 | 3.0.0.91: weatherXML | 3.0.1.245: Z-Wave | 3.0.51: HS Touch Designer | 3.0.0.40 Z-Seer+

    #2
    Originally posted by ewkearns View Post
    This error has started appearing....

    How should I proceed??
    What do you have listed in Options > Subnet Monitoring Options > Monitored Subnets?
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


      #3
      This:
      Attached Files
      HomeSeer Version: HS3 Pro Edition 3.0.0.500
      Operating System: Microsoft Windows 10 Pro - Work Station

      Enabled Plug-Ins:
      2.1.0.119: AmbientWeather | 3.0.21.0: BLLock | 2.0.24.0: BLUPS | 1.3.6.0: Device History | 3.0.0.56: EasyTrigger | 3.1.0.7: MeiHarmonyHub | 3.0.6681.34300: UltraCID3 | 3.0.6644.26753: UltraLog3 | 3.0.6554.33094: UltraMon3 | 3.0.0.91: weatherXML | 3.0.1.245: Z-Wave | 3.0.51: HS Touch Designer | 3.0.0.40 Z-Seer+

      Comment


        #4
        I'm seeing this, too.... but I don't know if it is cause or effect.....
        Attached Files
        HomeSeer Version: HS3 Pro Edition 3.0.0.500
        Operating System: Microsoft Windows 10 Pro - Work Station

        Enabled Plug-Ins:
        2.1.0.119: AmbientWeather | 3.0.21.0: BLLock | 2.0.24.0: BLUPS | 1.3.6.0: Device History | 3.0.0.56: EasyTrigger | 3.1.0.7: MeiHarmonyHub | 3.0.6681.34300: UltraCID3 | 3.0.6644.26753: UltraLog3 | 3.0.6554.33094: UltraMon3 | 3.0.0.91: weatherXML | 3.0.1.245: Z-Wave | 3.0.51: HS Touch Designer | 3.0.0.40 Z-Seer+

        Comment


          #5
          Can you send the following files to ultrajones@hotmail.com?

          \HomeSeer HS3\Data\ultramon3\ultramon3.db3
          \HomeSeer HS3\Data\ultramon3\ultramon3.xml
          \HomeSeer HS3\Config\HSPI_ULTRAMON3.ini

          Regards,
          Ultrajones
          Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

          Comment


            #6
            Headed at 'ya....
            HomeSeer Version: HS3 Pro Edition 3.0.0.500
            Operating System: Microsoft Windows 10 Pro - Work Station

            Enabled Plug-Ins:
            2.1.0.119: AmbientWeather | 3.0.21.0: BLLock | 2.0.24.0: BLUPS | 1.3.6.0: Device History | 3.0.0.56: EasyTrigger | 3.1.0.7: MeiHarmonyHub | 3.0.6681.34300: UltraCID3 | 3.0.6644.26753: UltraLog3 | 3.0.6554.33094: UltraMon3 | 3.0.0.91: weatherXML | 3.0.1.245: Z-Wave | 3.0.51: HS Touch Designer | 3.0.0.40 Z-Seer+

            Comment


              #7
              Thank you for providing the files. This is a bug and appears to be related to the subnet as I don't experience it with 192.168.2.0/24. I am in the middle of converting the ASXP web page to HomeSeer jQuery and hope to have that conversion complete in a few days. I'll post an update when done.

              Regards,
              Ultrajones
              Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

              Comment


                #8
                Thanks!
                HomeSeer Version: HS3 Pro Edition 3.0.0.500
                Operating System: Microsoft Windows 10 Pro - Work Station

                Enabled Plug-Ins:
                2.1.0.119: AmbientWeather | 3.0.21.0: BLLock | 2.0.24.0: BLUPS | 1.3.6.0: Device History | 3.0.0.56: EasyTrigger | 3.1.0.7: MeiHarmonyHub | 3.0.6681.34300: UltraCID3 | 3.0.6644.26753: UltraLog3 | 3.0.6554.33094: UltraMon3 | 3.0.0.91: weatherXML | 3.0.1.245: Z-Wave | 3.0.51: HS Touch Designer | 3.0.0.40 Z-Seer+

                Comment


                  #9
                  The bug you reported was significant enough for me to post the fix while I work on the ASXP to HomeSeer jQuery update. Please download UltraMon3 HSPI version 3.0.5445.15963 and let me know if it resolves the issue you reported.

                  Regards,
                  Ultrajones
                  Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                  Comment


                    #10
                    Thanks, Ultra!

                    Your fix seems bulletproof, now.... Everything seems to be working perfectly.
                    HomeSeer Version: HS3 Pro Edition 3.0.0.500
                    Operating System: Microsoft Windows 10 Pro - Work Station

                    Enabled Plug-Ins:
                    2.1.0.119: AmbientWeather | 3.0.21.0: BLLock | 2.0.24.0: BLUPS | 1.3.6.0: Device History | 3.0.0.56: EasyTrigger | 3.1.0.7: MeiHarmonyHub | 3.0.6681.34300: UltraCID3 | 3.0.6644.26753: UltraLog3 | 3.0.6554.33094: UltraMon3 | 3.0.0.91: weatherXML | 3.0.1.245: Z-Wave | 3.0.51: HS Touch Designer | 3.0.0.40 Z-Seer+

                    Comment

                    Working...
                    X