Announcement

Collapse
No announcement yet.

Host Name

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ewkearns
    replied
    Originally posted by Ultrajones View Post
    I can see how that could cause confusion. The "hostname" displayed on the IP Subnets tab is what's returns from a DNS reverse lookup (IP address to name mapping). When you edit the entry, the Hostname you enter is what's used to create the HomeSeer device. However, I see value in having the MAC address and hostname always match. I'll look into having the hostname you enter follow the MAC address.

    Regards,
    Ultrajones
    That sounds great!

    Let me show you another oddity.... this screenshot shows my DSL modem and what is connected to it. 192.168.0.254 is a computer named HomeAutomation, 192.168.0.1 is the router.

    The other doo-dads showing up with the same hostname are wireless connected DirecTV boxes. I know there is a networked box (probably a modem), a bridge, a master Genie, and 2 slave Genies.

    I don't know why everything is trying to be the computer, but I suspect the bridge connecting the Genies to the DSL router is confusing the issue.
    Attached Files

    Leave a comment:


  • jlrichar
    replied
    Could you make it so the user could specify either MAC, hostname, or IP? Sometimes I just want to know if the host is online no matter what IP it has on any of its network adapters.

    Leave a comment:


  • dale
    replied
    That would be awesome, thank you!

    Leave a comment:


  • Ultrajones
    replied
    I can see how that could cause confusion. The "hostname" displayed on the IP Subnets tab is what's returns from a DNS reverse lookup (IP address to name mapping). When you edit the entry, the Hostname you enter is what's used to create the HomeSeer device. However, I see value in having the MAC address and hostname always match. I'll look into having the hostname you enter follow the MAC address.

    Regards,
    Ultrajones

    Leave a comment:


  • ewkearns
    started a topic Host Name

    Host Name

    Ultra,

    I don't know if host names are supposed to appear in PLUG-INS>UltraMon>UltraMon>IP Subnets, but they do not or at least they don't "stick," even though I believe they update the host names in View>Device Management in Home Seer....

    One cannot update anything under "IP Subnets" without entering a host name, which stays for a while and then disappears....

    I'm using 3.0.5455.36161

    Is this a bug, or am I looking at this wrong?
Working...
X