Announcement

Collapse
No announcement yet.

UltaMon will not save devices on other subnet

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mwaite
    replied
    I ping Google every 5 minutes from a script.

    pingresult = hs.ping(addr)
    If pingresult = 0 Then ' UP
    ...

    I've been doing this for years, on very rare occasions I get a non-response, so I tend to ignore it if it's only a single reply that fails. Honestly I'm not sure if it's my Internet or on the Google side, it just doesn't happen enough to worry about. When I get multiple replies that fail, well then I'm down for sure.

    Leave a comment:


  • ewkearns
    replied
    Where's the Internet?

    Given the above responses, yet having read how others have accomplished using UltraMon to monitor Internet connectivity.... has something changed?

    Or, is it still possible to use UltraMon to determine whether the cable/DSL modem is still connected to the Internet?

    Failing all of that, what is the best way to accomplish the goal?

    Leave a comment:


  • Ultrajones
    replied
    Originally posted by drule View Post
    I'm seeing the same thing. No problems with devices on the same subnet as Homeseer but cannot save edits to devices on other subnets. Also forced to enter MAC addresses, which presumably the plugin can't verify when device is on other subnet. Could this be related?

    -David
    Yes, the plug-in requires ARP to work in order to discover the MAC addresses of the monitored devices.

    Leave a comment:


  • drule
    replied
    I'm seeing the same thing. No problems with devices on the same subnet as Homeseer but cannot save edits to devices on other subnets. Also forced to enter MAC addresses, which presumably the plugin can't verify when device is on other subnet. Could this be related?

    -David

    Leave a comment:


  • phsubscribenl
    started a topic UltaMon will not save devices on other subnet

    UltaMon will not save devices on other subnet

    Works fine for subject used by HomeSeer (192.168.168.0/24). I added 192.168.0.0/24. I can see the devices on the IP Subnets page and see which devices have responded to ping. I select the device, save it. However it is never saved.

    Any suggestions?
Working...
X