Announcement

Collapse
No announcement yet.

new setup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • new setup

    hey bob. setting up the program. i cant find how to name the zones... i have two units, which show up, and 8 zones each... but i cant find how to name each one. thanks
    HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

  • #2
    it found my two units but no zones... cant operate anything. what I need to do?
    HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

    Comment


    • #3
      What version of the plugin are you using? The latest build?
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment


      • #4
        latest build. and HS3 i deleted and added new units and the zones appeared.
        HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

        Comment


        • #5
          for setting program, do i need to set every zone individually?
          HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

          Comment


          • #6
            Yes, you click setup for a zone and set when you want it to water.
            You can create multiple schedules for a zone
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment


            • #7
              but i cant run all the zones automatically as one event.... i have to program each zone separately, right?>
              HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

              Comment


              • #8
                That is correct
                You have to configure each zone for the times you want them to run
                Hope this helps
                Cheers,
                Bob
                Web site | Help Desk | Feature Requests | Message Board

                Comment


                • #9
                  yes thank you.
                  HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

                  Comment


                  • #10
                    zone not turning off

                    set up good.
                    operation of all zones good.
                    when i ran my event, one zone did not turn off, but it didnt show up in the log or the status as "on" i had to trun oif manually. any clue for what to do?
                    and is the "limit" time in the set up a fail safe against a zone being on forever?
                    thanks
                    HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

                    Comment


                    • #11
                      using 2.0.17.0
                      HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

                      Comment


                      • #12
                        Will have to check on the limit time.
                        Capture a debug log of you running that event and let me know what zone is the issue
                        Cheers,
                        Bob
                        Web site | Help Desk | Feature Requests | Message Board

                        Comment


                        • #13
                          how best do that. i am logging.
                          HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

                          Comment


                          • #14
                            In the plugin options page you can enable debug logging

                            Turn on debug logging and then run the event that is causing the issue. Once the issue is captured then turn off debug logging.

                            Attach the BLRain8Net-Detailed.log zipped
                            It is located in the HS3 root folder

                            Be sure to let me know which zone on which module did not turn off.
                            Cheers,
                            Bob
                            Web site | Help Desk | Feature Requests | Message Board

                            Comment


                            • #15
                              got it. will do tonight
                              HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

                              Comment

                              Working...
                              X