Announcement

Collapse
No announcement yet.

Devices keep getting removed.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • brantz
    replied
    I am having the same problem and it happens every time I reboot the server or even just restart HomeSeer. When I go to the plug-in I see "There are no units configured in the plug-in." The devices are retained, so I add the unit back in, assign the com port and save it and it works again until a restart, at which point I have to repeat the process. This is a big problem for me! I'm running version 2.0.19.

    Please help. Thanks.

    Leave a comment:


  • Blade
    replied
    I just updated mine here thru the updater beta section and it worked fine

    Leave a comment:


  • engrx2
    replied
    Download failed. I tried Firefox, Chrome and IE. Is there another way to get the file?

    Leave a comment:


  • Blade
    replied
    It is in the beta section of the HS3 updater

    Leave a comment:


  • engrx2
    replied
    Same Issue

    I am having the same problem. How do I download the 2.0.18 beta version?

    Leave a comment:


  • Blade
    replied
    Try out 2.0.18 in the beta section of the updater
    Let me know how it goes

    Leave a comment:


  • cpearson88
    replied
    Hey Blade! Happy Friday! Here is your reminder... Hopefully you have a chance to update this weekend.

    Thanks!

    Leave a comment:


  • Blade
    replied
    Hopefully I will have time this weekend
    Remind me on Friday please

    Leave a comment:


  • cpearson88
    replied
    I can wait for you to update the xml files. I'll be on the look out for an updated version of the rain 8. Thanks...

    Leave a comment:


  • Blade
    replied
    I am away in Florida right now but try and capture this with debug logging turned on and attach the debug log here zipped

    I have converted a few plugins to use an XML instead of an INI for settings
    I will work on converting this one as well once I am back

    Leave a comment:


  • cpearson88
    started a topic Devices keep getting removed.

    Devices keep getting removed.

    My Rain8 units that I create keep getting removed. This seems to happen about every third restart of the homeseer system.
Working...
X