Announcement

Collapse
No announcement yet.

Multiple Rain8Pro HS3 Devices Turning on Simultaneously

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multiple Rain8Pro HS3 Devices Turning on Simultaneously

    Hi Bob. Hoping you can help with a rather strange problem.

    Upgraded from HS2 to HS3, my sprinkler system is the last to be enabled. Found that the Rain8 plugin supplied by HS didn't work so bought your plugin.

    Have a Rain8Net Pro. Simple config. 8 valves. All valves work fine from the actual unit. Server communicates 4800,N,8,1. Communicates ok. In your device config I have a "3" for the com port, corresponding to Com3 on the server.

    Installed ok. created the 8 HS devices corresponding to the valves.

    My problem is when I turn a zone on from the HS3 device listing.. (CAPI Controller).. anywhere from 2 to 5 of the other devices starting turning themselves on. (Ie all showing as "on" with a value of 100.). At the actual Rain8Net Pro unit.. only the original zone is actually on.. so it's actually working ok in that respect. So for example if I turn on Zone5.. at the unit Zone 5 is on and it waters properly. In the HS3 device listings.. Zone 1, Zone3, Zone7 are showing on and watering. Trying to turn off these devices is like whack a mole.. other ones turn on. Very bizarre. If I look at the logs they show the user has manually turned on these zones.

    Needless to say this creates havoc with my HSTouch zone status page for sprinklers.. Have you seen anything like this?

    I'm using the latest HS3 version (3.0.0.280). BLRain8Net plugin version 1.0.11.0. In terms of debugging, I've messed with a bunch of com settings, deleted the plugin and reinstalled it.. started and stopped HS3 a bunch of times, disabled and re-enabled the plugins.. the usual stuff.

    Any help you can provide would be great!

    thx. Rick

  • #2
    I have not seen this yet.
    Log a ticket on my site and capture a debug log in the plugin of it happening. Then attach the debug log zipped to the ticket and explain exactly what you did and what you expected should have happened.
    I can then try and track it down
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      whack a mole

      Hi,
      I'm seeing this on the rain8 plugin. I was seeing the problem on the rain8 plugin So I just installed the Blrain8net plug in yesterday and created a new set of events to run the zones. It ran fine in Blrain8net so I created a similar set of events to again see if this errored in rain8. Nope.
      I have 8 zones and my events run 1 at a time 1 to 8. when zon4 4 is on zone 2 pops up as being on only on the display. zone 5 when on zone 3 again pops up as on.
      It definitely looks like its a homeseer issue.
      I shut off the phantom zone and a minute later it starts up on its on (the actual zone is not on) and there is not an entry into the log.

      Just happened again zone 7 on and then the phantom zone 5 started up only on the display. It always wants to skip a zone and its always a lower zone. I have not seen a phantom zone start up above the actual zone.

      Stuart
      Last edited by Stuart; October 5th, 2017, 09:31 AM. Reason: more observations

      Comment


      • #4
        stuart any news on this?
        my issue is that a zone stays on even after the off command via HS.
        looking for a fix on that
        HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

        Comment


        • #5
          After further looking into this I've found that even though both rain8 and blrain8net having been installed on Hs3 even though one of them is disabled in the plugin page , I'm still seeing issues. I removed the blrain8net off the plugin manage window and reloaded the rain8 plugin. The issue with the wack a mole icons seemed to have stopped. But now even though I have created events and the sprinkler is working, I still get this message every time I run a zone through an event. the zone runs properly, changed the on/off icons to on gif.

          Rain8 Error A device with address 01 was not found in Homeseer.
          has anybody seen the above error and if so know how to resolve it ?
          thanks,

          Stuart

          Comment


          • #6
            Try this

            GFS
            George,
            Try this first copy your Homeseer directory before you try this. Then in the plugins management page delete both of the irrigation plugins.
            Then in the Homeseer config directory delete the ini files associated with both plugins.
            Then install the plugin you want to try and test it.
            I was stuck with an error in the log
            Rain8 Error A device with address 01 was not found in Homeseer.
            Even though I had deleted the other plugin the error message did not go away till I removed the ini's.
            Let me know if this works.

            Stuart

            Comment


            • #7
              Thanks Stuart I will give it a try
              Do you use MCS as your main program here? I do. I tried blrain8 when I was having Mcs problems and it was not as reliable in getting the zones off. Mcs has two way. I still have some rain 8 devices showing so I will try to delete the bltain8 first and see. If not I will do the whole delete of both as you suggest. Thanks. George
              HS3 , Zwave, HometrollerS6, ELK M1G Ultra; mcs sprinklers; WGL800; BLRF; BLNetCallerID; BLSpeech

              Comment


              • #8
                I'm still seeing this activity of zones just turning on by themselves on the device page. I just sent in more info to support. Internal times are not updating correctly. I think I may have to just write a script, as I have done some testing and it does not error.

                Stuart

                Comment

                Working...
                X