Announcement

Collapse
No announcement yet.

update problem to version 2.17.0.14

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • update problem to version 2.17.0.14

    I have a problem updating from version MCSSPINKLERSP 2.17.0.10 tot version 2.17.0.14. I see that the package is downloading and after the message unzipping i got the error "Install/Update of package mcsSprinklersP failed".
    There is enough diskspace and the version i'm running is HomeSeer Version: HS3 Standard Edition 3.0.0.297.
    Any one else have this problem? And maybe a solution. I already restarted HS but without a result

  • #2
    it is solved. I forgot to disable the plugin before updating.

    Comment

    Working...
    X