Announcement

Collapse
No announcement yet.

Area Inhibit flags now on all areas - can't get rid of them

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Area Inhibit flags now on all areas - can't get rid of them

    When I rest to Auto after a 3 day period of Manual, all areas are now inhibited. It was working fine but I don't know how to get rid of the inhibit flags to allow automatic programming. When I force manual everything works fine. Not sure what to try next?

    Running two master RAIN8 modules with no problem. Periodically I have to reset them both in order to resume comms. maybe a related issue?

    Debug file attached.

    Need anything else?

    Current Date/Time: 6/18/2018 6:44:49 PM
    HomeSeer Version: HS3 Pro Edition 3.0.0.435
    Operating System: Microsoft Windows 10 Home - Work Station
    System Uptime: 0 Days 12 Hours 41 Minutes 17 Seconds
    IP Address: 192.168.1.111
    Number of Devices: 536
    Number of Events: 235
    Available Threads: 800
    HSTouch Enabled: True
    Event Threads: 0
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0
    Anti Virus Installed: Windows Defender

    Enabled Plug-Ins
    3.0.0.29: ADIO-100
    2.0.49.0: BLBackup
    2.0.35.0: BLSecurity
    1.0.3.0: BLShutdown
    2.0.22.0: BLUPS
    3.0.6.3: Insteon Thermostat
    3.0.6.23: Insteon
    2.18.1.0: MCSSPRINKLERSP
    Attached Files

  • #2
    The .ini file tells me your setup. It provides marginal insight into the inhibits that may be active at a given time. What inhibits are active as viewed from General Status or Touch page? The general debug file will have this too if you have debug enabled from the other page.

    Comment


    • #3
      Area 1 Discrete
      S11 Inhibit Area 1 Specific Today 7:48:00 AM
      Inhibit Area 2 Specific Area 2 Discrete
      S12 Inhibit Area 2 Specific Today 7:48:00 AM
      Inhibit Area 4 Specific Area 4 Discrete
      S14 Inhibit Area 4 Specific Today 7:48:00 AM
      Inhibit Area 5 Specific Area 5 Discrete
      S15 Inhibit Area 5 Specific Today 7:48:00 AM
      Inhibit Area 6 Specific Area 6 Discrete
      S16 Inhibit Area 6 Specific Today 7:48:00 AM

      The times on the inhibit flags chnages almost by the minute, so something is creating the inhibit flags constantly.


      sorry - where do I find the ini file?

      Comment


      • #4
        Looks like you have an external discrete inhibit setup based upon your description. The source/device should be set inactive or the inhibit removed from the setup. When I look at the mcsSprinklers.ini that you posted I do not see the external inhibit being setup. When I run with your .ini file I also do not see any inhibit as shown in the attachment. If there was one then a red strikethrough circle would appear in the first column. What I see is a schedule to run every 3 days for twice during these days. The second area based on ET with two zones. The runlist shows tomorrow as the next expected run time based upon the 3 day interval.

        What do you see in this same snapshot of the general status page?
        Attached Files

        Comment


        • #5
          At one time I tried to include a restriction based on a HS3 flag that was set to WET when the ground was already wet due to rain / other conditions. I think this might be a holdover from that attempt.

          I created a HS3 flag that was WET when I wanted to inhibit sprinkling and DRY when I wanted to resume the sprinkler programmed operation. I have a rain detector that triggers the WET condition when it rains and when the detector dries out, the flag changes to DRY and presumably I should be able to resume sprinkler operation. I suspect that the problem has arisen from this attempt - I removed the condition from MCSSprinkler but it appears that the program did nor recognize that removal and continues to apply the inhibit command even though I removed the device from the setup.

          It does not show up as an external device in the setup. Can I manually change the ini file or is there another method you suggest? I would like to incorporate the WET/DRY condition flag id possible.

          BTW I'm trying to change my message board to accept HTML to send you a screenshot but can't find the switch.

          Comment


          • #6
            Found the issue. I still had a rogue external device attached that was triggering the inhibit commands. I removed it and the inhibits disappeared. User error.

            thanks

            Comment


            • #7
              Glad you found it.

              For posting I do screen shots (Windows Snipping tool) and include the .png as an attachment.

              Comment

              Working...
              X