Announcement

Collapse
No announcement yet.

Latest version for HS2?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Latest version for HS2?

    Are the current versions of mcsSprinklers compatible with HS2? If not, what is the latest version that is compatible with HS2?
    -Geoff

  • #2
    I think the current mcsSprinklers_2009.dll will work with HS2, but it has not been tested in this environment. You will need .NET 4.5 installed on the HS2 computer. If you are stuck with .NET 2.0 then look at the first sticky post at the start of this forum.

    Comment

    Working...
    X