Announcement

Collapse
No announcement yet.

Warning in log

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pete
    replied
    This log item cropped up in April 2018 here with the Omni Plugin and HS3 Version V.435. Out the blue and only seen here with the Omni Plugin.

    OMNI Plugin v3.0.2.8 - duplicate link on startup


    Apr-28 7:28:08 AM Plug-In Finished initializing plug-in OMNI
    Apr-28 7:28:08 AM Info Plugin OMNI has connected. IP:127.0.0.1:55918
    Apr-28 7:28:09 AM Starting Plug-In Initializing plugin OMNI ... OMNI Plugin v3.0.2.8 - duplicate link on startup
    Apr-28 7:28:09 AM Warning Attempt by plugin to register a duplicate link of OMNI. Plugin: OMNI Instance:
    Apr-28 7:28:11 AM Starting Plug-In Plugin OMNI started successfully in 2060 milliseconds

    It has not gone away with current version of Omni PI start up.

    Rob Mason mentions this recently regarding said log entry.

    That message is a warning that there is already a web page for OMNI. It doesnt affect the plugin.


    Personally here don't see any issues with PI due to this message such that I ignore it.

    Leave a comment:


  • Michael McSharry
    replied
    This was brought up in a different thread. I have no idea what is happening. I do not know how to register a help link and what is documented in the SDK apparently has been depreciated. The relationship with ZWave plugin is also a mystery.

    Leave a comment:


  • wpiman
    started a topic Warning in log

    Warning in log

    I am tracing down some HS long term stability issues and noticed this in my log...

    It is happening when the zwave plugin loads. That plugin sometimes goes to 100% CPU usage for me...

    Anything to worry about? Did I misconfigure something?
    Jul-30 11:19:09 PM Warning Attempt by plugin to register a duplicate link of help. Plugin: MCSSPRINKLERSP Instance:
Working...
X