Announcement

Collapse
No announcement yet.

Running a zone or area from a program

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Running a zone or area from a program

    I've been browsing the forum trying to find an answer to this but no luck.

    I'm running mcssprinklers from homeseer. Is it possible to have a homeseer hs3 program trigger a zone to run manual?


  • #2
    On/Off Control buttons are presented in HS Device Management. You can also do it by event action to control the same device. Can also do it via scripting using CAPI control of the same device.

    In all cases mcsSprinklers will run the zone/area/site until manually stopped or the manual timeout period has expired.

    Comment


    • #3
      Oh ok - that must be relatively recent - though I haven't changed things in years.

      The issue I was afraid of was turning on the zone (it's an EZ-Flora so ISY) outside of MCSSprinkler only to have the plug-in force it back off as the plug-in seems to monitor the status.

      I'll check that out - thank you.

      Comment


      • #4
        Ah, I did not recognize that you were referring to a non-plugin device. In this case mcsSprinklers will monitor and turn it off.

        In this case you will want to use the Remote Page to define device aliases and then you can control the aliases manually.

        As a side not you are able to manually run zone from the mcsSprinklers pages such as General Status, Zone or touch pages. The bottom line is that mcsSprinklers needs to be aware of your intent so it does not think an errant situation exists.

        Comment


        • #5
          I've never looked at that page before.

          Ok - I can see how that would work - but I'm not clear on how to use it. I do run zones manually from the other pages - that works great. I just have one specific zone that I turn on manually quite often so I'm looking for a quick program shortcut that can use.

          I created a device and gave it code B1 then I went to the remote page and gave one of the zones the code B1. The graphics and status show fine for that device now but turning it on doesn't turn on the zone.

          Is there another step I might be missing?

          [edit] Got it. I hadn't entered all the info for the alias. It's working now. Thanks for your help and the great app.

          Comment

          Working...
          X