Announcement

Collapse
No announcement yet.

New user with Rain Relay 8 net

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New user with Rain Relay 8 net

    Hi -

    I am trying out mcsSprinklers. The programming is configured but when I turn on a zone manually, the icon shows it is on, the status says "Watering now" and the timer counts down but the valve does not physically open. Here is the Interface page

    Click image for larger version

Name:	Screenshot.jpg
Views:	98
Size:	109.2 KB
ID:	1406109
    All valves are assigned to Area 1, there are no pumps or ferts, all valves are assigned to a wiring harness location, the device names show up on the status and the homeseer Home page correctly.

    Other settings I need to check?

    Kristin

    Current Date/Time: 7/26/2020 11:10:37 AM
    HomeSeer Version: HS3 Standard Edition 3.0.0.208
    Operating System: Microsoft Windows Embedded Standard - Work Station
    System Uptime: 2 Days 16 Hours 22 Minutes 55 Seconds
    IP Address: 192.168.1.44
    Number of Devices: 206
    Number of Events: 4

    Enabled Plug-Ins
    2.20.0.18: MCSSPRINKLERSP
    2.20.0.18: MCSSPRINKLERSS
    3.0.1.190: Z-Wave

    #2
    I'd check for voltage at the valve, first...
    HomeSeer Version: HS4 Pro Edition 4.2.19.0 (Windows - Running as a Service)
    Operating System: Microsoft Windows 11 Pro - Desktop
    Z-Wave Devices via two Z-Net G3s
    Zigbee Devices via RaspBee on RPi 3b+
    WiFi Devices via Internal Router.

    Enabled Plug-Ins
    AK SmartDevice 4.0.5.1,AK Weather 4.0.5.174,AmbientWeather 3.0.1.9,Big6 3.44.0.0,BLBackup 2.0.64.0,BLGData 3.0.55.0,BLLock 3.0.39.0,BLUPS 2.0.26.0,Device History 4.5.1.0,EasyTrigger 3.0.0.76,Harmony Hub 4.0.14.0,HSBuddy 4.50.128.5,JowiHue 4.1.3.0,LG ThinQ 4.0.25.0,ONVIF Events 1.0.0.5,SDJ-Health 3.1.1.9,TPLinkSmartHome4 2022.12.30.0,UltraCID3 3.0.6681.34300,Z-Wave 4.1.0.3

    Comment


      #3
      The relays do not even operate (can't hear clicks). No voltage output from the Rain8, no voltage on the valve.

      The Rain 8 units have been in use for 15 years and have been extremely reliable. Had to switch to new irrigation software when our first homeseer went belly-up a few years ago because the old program was not supported on HS3. The new software loses programming every time the homeseer resets. Got tired of having to reprogram all the time so I'm trying this.

      Comment


        #4
        Are you getting voltage output at the power supply?
        HomeSeer Version: HS4 Pro Edition 4.2.19.0 (Windows - Running as a Service)
        Operating System: Microsoft Windows 11 Pro - Desktop
        Z-Wave Devices via two Z-Net G3s
        Zigbee Devices via RaspBee on RPi 3b+
        WiFi Devices via Internal Router.

        Enabled Plug-Ins
        AK SmartDevice 4.0.5.1,AK Weather 4.0.5.174,AmbientWeather 3.0.1.9,Big6 3.44.0.0,BLBackup 2.0.64.0,BLGData 3.0.55.0,BLLock 3.0.39.0,BLUPS 2.0.26.0,Device History 4.5.1.0,EasyTrigger 3.0.0.76,Harmony Hub 4.0.14.0,HSBuddy 4.50.128.5,JowiHue 4.1.3.0,LG ThinQ 4.0.25.0,ONVIF Events 1.0.0.5,SDJ-Health 3.1.1.9,TPLinkSmartHome4 2022.12.30.0,UltraCID3 3.0.6681.34300,Z-Wave 4.1.0.3

        Comment


          #5
          Yes.

          Comment


            #6
            OK, I know nothing about this software, but the first window appears to be missing an IP address. You may want to go through the manual, again...
            HomeSeer Version: HS4 Pro Edition 4.2.19.0 (Windows - Running as a Service)
            Operating System: Microsoft Windows 11 Pro - Desktop
            Z-Wave Devices via two Z-Net G3s
            Zigbee Devices via RaspBee on RPi 3b+
            WiFi Devices via Internal Router.

            Enabled Plug-Ins
            AK SmartDevice 4.0.5.1,AK Weather 4.0.5.174,AmbientWeather 3.0.1.9,Big6 3.44.0.0,BLBackup 2.0.64.0,BLGData 3.0.55.0,BLLock 3.0.39.0,BLUPS 2.0.26.0,Device History 4.5.1.0,EasyTrigger 3.0.0.76,Harmony Hub 4.0.14.0,HSBuddy 4.50.128.5,JowiHue 4.1.3.0,LG ThinQ 4.0.25.0,ONVIF Events 1.0.0.5,SDJ-Health 3.1.1.9,TPLinkSmartHome4 2022.12.30.0,UltraCID3 3.0.6681.34300,Z-Wave 4.1.0.3

            Comment


              #7
              So it looks like the Relay8net's all went bad at the same time. The indicator lights show they are receiving signals but the relays don't switch. There is power going to the relays and power on the valve solenoids.

              Comment


                #8
                So you checked the serial i/o in mcssprinkler and you are getting acknowledgment of the commands sent right?
                HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

                Comment


                  #9
                  The serial io is a page from the plugin menu or link at the top of each mcsSprinklers page. It shows the low level communications between mcsSprinklers and the Rain8Net

                  Comment


                    #10
                    I also notice you enabled mcssorinklersS. It may have grabbed the serial port. You should only have one mcsSprinklers plugin enabled. The standard version is for those that used it in prior versions.

                    Comment

                    Working...
                    X