Announcement

Collapse
No announcement yet.

reset sprinkler device "lowest soil moisture" ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    reset sprinkler device "lowest soil moisture" ?

    Hello,

    My sprinkler device "lowest soil moisture" (S84 in my system) keeps registering in negative territory an area/valve that is no longer being used. This valve is not assigned an area; in the layout page the area is set to "none" . However, on the general status page it, device s84 lowest soil moisture, keeps updating daily and getting more and more negative. I cannot seem to find this device anywhere else in HS3.

    How can I reset this sprinkler device so that it will refer to my active areas?

    Thank you in advance

    #2
    Download http://mcsSprinklers.com/MCSSPRINKLERS_22100.zip
    Unzip into \bin\mcsSprinklers folder
    Restart plugin

    Comment


      #3
      I did that, thank you!

      Comment


        #4
        I just noticed that the nice little green graphics of soil moisture have disappeared from the zone status page. What I see is no graphic but the percent soil moisture for each zone is reported at the end of where the graphic should be. I am not saying the problems are related, maybe I just noticed it, although, a few days ago, after you helped me get the weather data into your program, I am sure the graphics were there as I was enjoying watching them change.

        Comment


          #5
          The graphic is dynamically determined using the range of data from the database. Can you provide \data\mcsSprinklers\mcsSprinklers.mdb and I can see what happens when I draw it.

          Comment


            #6
            I am getting a max post size error when I try and upload my mcssprinklers.mdb file, it is 260,000 kb. It has dates going way back to 2010, with lots of zeros all over the place. Is there a way of rebuilding this file from scratch? I have a file in the same directory called "mcssprinklers-original.mdb"

            Comment


              #7
              You can use compact and repair if you have Microsoft Access. I also wrote a utility to do this a long time ago. You can also zip it up and email to mcsSolutions at CenturyTel dot net.

              Comment


                #8
                Thanks, I sent it to you by email.

                Comment


                  #9
                  The problem described at the beginning of this thread has returned. It went away until now after I downloaded the file you provided, but now the exact same problem has returned. Thanks in advance.

                  Originally posted by Ricky View Post
                  Hello,

                  My sprinkler device "lowest soil moisture" (S84 in my system) keeps registering in negative territory an area/valve that is no longer being used. This valve is not assigned an area; in the layout page the area is set to "none" . However, on the general status page it, device s84 lowest soil moisture, keeps updating daily and getting more and more negative. I cannot seem to find this device anywhere else in HS3.

                  How can I reset this sprinkler device so that it will refer to my active areas?

                  Thank you in advance

                  Comment


                    #10
                    Are you indicating that after you did a compact and repair (via tool) on the Access database that the problem returned? Since moisture level is maintained in the database it implies that the "fixed" database has a zone in an active area that is showing a negative moisture level. Can you look at the database? It should be smaller now. Can you email it?

                    Comment


                      #11
                      I started with a new database. I sent it to you by email. Thanks

                      Comment

                      Working...
                      X