Announcement

Collapse
No announcement yet.

Areas Setup 'Don't with External Inhibit' setting issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Areas Setup 'Don't with External Inhibit' setting issue

    Michael, in the areas setup screen for the Don't with External Inhibit Flag when using MQTT, when I choose the option to flip the behavior of the parameter (0 = Inhibit vs Not 0 = Inhibit), the setting doesn't seem to change behavior in the plugin. IOW, no matter which option I chose, the plugin always treats 0 as Not Inhibit and 1 as Inhibit. I am on version 2.20.0.18 Professional.

    #2
    I will investigate and get back to you.

    Comment

    Working...
    X