Announcement

Collapse
No announcement yet.

Rain8Net not communicating

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rain8Net not communicating

    I'm using a Rain8Net controller and the HS plugin. All was working until creating some new events. While the controller responded to commands, the log reported that is "couldnt find Address 1". I tried deleting and reinstalling only to find that now I cant communicate at all; the WGL setup program indicates a connection problem even with a 6' cable to the serial port. Tried lots of power cycles and reboots...other ideas?
    HS3Pro on Windows 10
    One install with 2 Ethernet Z-nets
    2nd install with 1 Zstick
    300 devices, 250 events, 8 scripts
    5 CT-100 tstats
    Serial IT-100 interface to DSC Panel with 8 wired zones
    18 Fortrezz water sensors & two valve controls
    Serial Rain8Net Pro with 8 zones

  • #2
    Which plug-in are using? There are at least a couple different ones.
    -Larry

    A member of "The HA Pioneer Group", MyWebSite

    Plugins:
    VWS, AB8SS, lrpSpeak, Calendar, Arduino, Harmony, BlueIris, Sprinklers, ZipBackup...

    Hardware:
    Intel NUC8i7BEH1 running Windows 10 Pro headless, HS3 Pro, Plex running on Synology dual High Availability DS-1815+ NAS (24Tb each), Synology Surveillance Station running on DS-416 Slim (8Tb), Samsung SmartThings, Google Home, Alexa, Hubitat Elevation, ZNET, Ubiquiti UniFi Network, Davis Vantage Pro II Weather Station. Whole house speaker system using a couple of AB8SS switches. Vantage Pro II Weather Station, Rain8Net Sprinklers, Hubitat Elevation, Google Home, Alexa, DSC Security System, Ubiquiti UniFi Network.

    Comment


    • #3
      I went down this road.... (still don't have it faultless)... Been through HS2, 3 and all the plugins and this thing always has some sort of issue..

      Here are a couple things to look for, if you arent connecting at all.

      1. Make sure you are using the supplied cables and serial to cable adapter from WGL. (mixed mine up with some similar looking ones from DSC and didn't work)

      2. Are you using a serial/usb adapter ? I purchased a 8 port, startech industrial serial/usb adapter to clean up my install. It's supported data rate is much lower than the HS recommended trendnet tu-s9. Rain8net worked sporadically and z-wave controller didnt work at all. Also, check the mfg website to make sure you have the most current drivers installed

      3. Make sure your serial port settings are configured to match rain8net's specs http://www.wgldesigns.com/protocols/...t_protocol.pdf . (windows: device manager/ports (com&lpt)/com x) From wgl's "protocol" document they list;
      • Baud 4800
      • Data Bits 8
      • Parity None
      • Stop Bits 1
      • DTS RTS set to high

      4. If still not communicating, try the free trial of "docklight 2.0" which will help you try to communicate with the unit directly and troubleshoot.


      Hope that helps.

      Comment

      Working...
      X