Announcement

Collapse
No announcement yet.

BlueTooth Connector Features and Documentation

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I have seen these problems before. What I'm guessing happens is that the Bluetooth connector uses a significant amount of Bluetooth resources (although this does not seem to affect CPU resources if viewed from Task Manager). In other words, having the Bluetooth connector running (i.e. by having HomeSeer running) seems to dramatically impede other Bluetooth operations, such as pairing. What's more, the longer the Connector has been running for, the more impact this appears to have on pairing/discovery.

    I always pair first without HomeSeer running and then quickly jump into HomeSeer to do a Discover Service and ensure the PC gets a daily scheduled reboot.

    Comment


      I have managed to eradicate the network not found message by reconnecting the bluetooth adapter.

      I still find that it will hang trying to go into the configure BT plugin and display the message Please Wait....Loading Config Parameters

      The phone has now been separately paired to the bluetooth link so i am not sure what the plugin is trying to do when it stops at this message. ("Stops" = 10 minutes so far on that message)

      Comment


        Yep, you have to restart HS and jump back into the Bluetooth connector config pretty quickly if you want to avoid the long Please wait... message!

        Comment


          Now that sounds really odd. wonder if there is a plugin timing issue?

          anyone else seeing this same symptom?

          [off to shut HS, restart PC and try again quickly]

          Comment


            Automatic Stack?

            Not sure if this still applies, but I read in an earlier post something about the connector forcing the widcomm stack. Anyone know if the current version has this capability? Just curious so I know whether I need to forcibly remove the windows bluetooth stack and get the Widcomm one working for signal strength.

            Thanks!

            Comment


              Not finding my phone

              You have been a great help before and I need it again. You had me to delete a file and run the configure again and it found the phone. For some reason my phone is not showing up again. It had been working for for a long time, but for some reason, have not done anything to it, but its not finding my droid. It is finding something that says unknown, but I dont believe its my phone. I am not sure what it is. But anyways it not working and I am asking for your help again. Now when I do hit config some times it will come up with a differant screen with a bunch a errors on it. Thank you in advance for any help you could give me.
              Dan

              Here is a few little add ons. The bluetooth connector that is on the computer normally blinks a blue light and it not blinking. I have another one which is another brand, and I tried it also and it doesnt blink either. When I did a bluetooth scan on my phone, my computer show up and says pairing, but nothing is popping up anywhere for me to put in a number. The phone is just sitting there saying pairing.
              Last edited by danielbo; April 8, 2012, 12:14 AM.
              danielbo

              Comment


                Stack issues please help.

                OK I have a Medialink BT dongle that I purchased for use with HS because it uses WICOMM stack and has good range. I want the WICOMM stack because my understanding is that only that stack will allow you to use the pre configured signal strenght levels. However still do not get the right proximity readings instead reading weird numbers similar to what I got on my old MS dongle. I checked and noticed that the HS log still says it is loading the MS drivers so I did everything possible to ensure i am running the WICOMM ones but HS still says it is using Microsoft and my signal readings are still wrong. What am I doing wrong here? How best do I troubleshoot this? I have tried renaming the files but that just causes HS to get a error.

                This is Windows 7 btw.
                <!-- / message -->

                Comment


                  late comer

                  I have just dusted off my old dongle and installed the plug-ing ( Ver 2.48.2.2 ) Windows 7 Pro on my new computer

                  Having faith in the newer phones to run bluetooth all the time without killing the battery ( Droid Razor Max ) I am hoping to get it working this time.

                  Having an error when I try and add.. see below. Been looking on board, but haven't caught it yet

                  Thanks
                  Geary
                  Attached Files
                  Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

                  Comment


                    --
                    stipus

                    Comment


                      on local computer..
                      got computer to reconize phone, but now new error when I hit configure

                      sure, reboot and now everthing works..;<(
                      Last edited by gearyt; October 1, 2012, 04:46 PM.
                      Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

                      Comment


                        hi
                        I would like to understand , i have an industrial machin whith bluethooh chip who communicate directly whith a smartphone app (with bluethooh data).
                        industrial machin give a measure (PH measure) to the smartphoen app via bluethooh.

                        is it possible to learn the bluethooh data, decode bluethooh data on homeseer? would like that homeseer learn the PH measure transmit on bluethooh from this industrial machin.

                        this plugin is ok to do this?

                        (sorry for my poor english)

                        Thank you
                        bye

                        Comment


                          Hi,

                          No the bluetooth connector can't do this.

                          However, maybe your industrial machine uses the serial protocol over bluetooth to transfer data.

                          Try to pair your industrial machine to a bluetooth PC, and double-check if a new serial port appears in the configuration.

                          If so, you may use a serial port HomeSeer plugin to decode the data.
                          --
                          stipus

                          Comment

                          Working...
                          X