Announcement

Collapse
No announcement yet.

Bluetooth Connector 0.31.2.2 (for HS 2.2 beta)

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Stipus,

    That's sorted the problem.

    Thanks

    Darren

    Comment


      #17
      Hi

      I updated HS to the latest version, copied in the dll and I can now configure the devices. I have named them and they appear on my status page. However they always appear as "Away" the widcomm stack can see them when I search for Bluetooth devices but for some reason I cannot see them "active" in HS.

      How often does HS poll for the phone?

      ANy ideas? I'm sure that once I am over this hurdle then I'll be up and running :-)

      Thanks
      Greg

      Comment


        #18
        How often does HS poll for the phone?
        It depends how you configured the Network and the Device in the Web Configuration Interface. You should check that the network and the device are enabled.

        Here is an example configuration with
        -AutoDiscovery Mode for the Network (with an as fast as possible auto-discovery)
        -AutoDiscovery Mode for the device (with a 10 second poll interval)


        Bluetooth Network List
        <TABLE id=m_networksDataGrid style="BORDER-COLLAPSE: collapse" cellSpacing=0 rules=all border=1><TBODY><TR><TD>Enabled</TD><TD>Action</TD><TD>Network Id</TD><TD>Local</TD><TD>AutoDiscovery</TD><TD>AutoDiscovery Interval</TD><TD>Edit</TD></TR><TR><TD><INPUT id=m_networksDataGrid__ctl2_CheckBox1 disabled type=checkbox CHECKED name=m_networksDataGrid:_ctl2:CheckBox1> </TD><TD>Disable</TD><TD>Network0</TD><TD><INPUT id=m_networksDataGrid__ctl2_CheckBox3 disabled type=checkbox CHECKED name=m_networksDataGrid:_ctl2:CheckBox3> </TD><TD><INPUT id=m_networksDataGrid__ctl2_CheckBox7 disabled type=checkbox CHECKED name=m_networksDataGrid:_ctl2:CheckBox7> </TD><TD>0 </TD><TD>Edit</TD></TR></TBODY></TABLE>

        Bluetooth Device List:

        <TABLE id=m_devicesDataGrid style="BORDER-COLLAPSE: collapse" cellSpacing=0 rules=all border=1><TBODY><TR><TD>Enabled</TD><TD>Action</TD><TD>Device Id</TD><TD>Name</TD><TD>Poll Delay</TD><TD>Lost Confirm</TD><TD>Poll Method</TD><TD>Poll Service</TD><TD>HS Device</TD><TD>Edit</TD><TD>Configure</TD><TD>Delete</TD></TR><TR><TD><INPUT id=m_devicesDataGrid__ctl2_CheckBox1 disabled type=checkbox CHECKED name=m_devicesDataGrid:_ctl2:CheckBox1> </TD><TD>Disable</TD><TD>Device0</TD><TD>ALTEVIAJMJ</TD><TD>10 </TD><TD>3 </TD><TD>AutoDiscovery </TD><TD>1 </TD><TD>B3 </TD><TD>Edit</TD><TD>Configure</TD><TD>Delete</TD></TR></TBODY></TABLE>



        If you want to know what's happening under the hood, you can add this section to Config/hspi_bt.ini, and restart the plugin.
        [Settings]
        Debug=True
        DebugWait=0
        --
        stipus

        Comment

        Working...
        X