Announcement

Collapse
No announcement yet.

Paired Bluetooth Device not being recognized

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • karls
    replied
    Originally posted by stipus View Post
    Unfortunately, that's a limitation of these devices, and there is nothing I can do about it.

    Many small BT devices cannot handle more than one BT communication simultaneously. However, most are still discoverable using the AutoDiscovery poll method.
    Stipus,

    I definitely know that there is little that you can control from that side. I just initially wanted to know if I was missing something and then in turn to ensure that if someone was also having issues like me that it was documented here.

    Thanks for all the help.

    Steven

    Leave a comment:


  • stipus
    replied
    Unfortunately, that's a limitation of these devices, and there is nothing I can do about it.

    Many small BT devices cannot handle more than one BT communication simultaneously. However, most are still discoverable using the AutoDiscovery poll method.

    Leave a comment:


  • karls
    replied
    Originally posted by stipus View Post
    They don't even reply to a discover service packet ?
    Every combination I have tried will not recognize the phone or the headset when the two units are paired. If I power off one, then I can see the active device online with the BlueTooth Connector.

    Steven

    Leave a comment:


  • stipus
    replied
    They don't even reply to a discover service packet ?

    Leave a comment:


  • karls
    replied
    Originally posted by stipus View Post
    If you are already using autodiscovery, this means your wife's phone doesn't send any autodiscovery packet when it's already connected to an other BT device (eg headset). You should try the DiscoverService poll method, but I'm not sure her phone does support multiple simultaneous connections...
    Stipus,

    It would appear that the Nokia phones do not support multiple connections

    Steven

    Leave a comment:


  • stipus
    replied
    Currently both the Headset and Phone are set to a Poll Method of AutoDiscovery and a Poll Service of 1
    The poll service field is only active when the ConnectService poll method is chosen.

    If you are already using autodiscovery, this means your wife's phone doesn't send any autodiscovery packet when it's already connected to an other BT device (eg headset). You should try the DiscoverService poll method, but I'm not sure her phone does support multiple simultaneous connections...

    Leave a comment:


  • karls
    replied
    Originally posted by stipus View Post
    Latest versions of the plugin (available from the updater) allows Remote Bluetooth Client operation without any dongle at the server.



    You should try to use another polling method such as auto-discovery. Maybe your wife's phone does not allow 2 simultaneous BT connections. What polling method are you currently using with this phone ?
    I will have to download the latest version. Thanks.

    Currently both the Headset and Phone are set to a Poll Method of AutoDiscovery and a Poll Service of 1. I will try an alternate Poll Method when she gets home.

    Steven

    Leave a comment:


  • stipus
    replied
    a) for the remote connector to work, does the BT Dongle have to be installed on the HS box as well?
    Latest versions of the plugin (available from the updater) allows Remote Bluetooth Client operation without any dongle at the server.

    b) when the Wife's phone is linked up with her headset, your plugin does not recognize it. As soon as I turn off her headset, it instantly gets recognized.
    You should try to use another polling method such as auto-discovery. Maybe your wife's phone does not allow 2 simultaneous BT connections. What polling method are you currently using with this phone ?

    Leave a comment:


  • karls
    started a topic Paired Bluetooth Device not being recognized

    Paired Bluetooth Device not being recognized

    Stipus,

    I have been testing out the BlueTooth Connector now that I have a working BlueTooth Adapter.
    2 items that I am up against.

    a) for the remote connector to work, does the BT Dongle have to be installed on the HS box as well?

    b) when the Wife's phone is linked up with her headset, your plugin does not recognize it. As soon as I turn off her headset, it instantly gets recognized.
    Any way around this ?

    Steven
Working...
X