Announcement

Collapse
No announcement yet.

Need Help -Bluetooth Connector - No Client Found?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Need Help -Bluetooth Connector - No Client Found?

    I installed the Bluetooth Plugin v0.40.2.2. The plugin initializes fine but it does not see my bluetooth phone when I scan for device. The computer sees the device but homeseer does not. I am using Linksys USBBT100 USB adapter. Any help?

    #2
    What is the Bluetooth stack you are using ?
    --
    stipus

    Comment


      #3
      How do you tell what Bluetooth Stack I am using?

      Thanks

      Comment


        #4
        Double-click your Bluetooth icon, then in the Bluetooth window, choose Help - About.
        --
        stipus

        Comment


          #5
          Stipus,

          I believe I am using Widcomm stack version 4.0.1.700.

          Comment


            #6
            Then I don't really understand what could be the problem...

            Are you sure Bluetooth detection is turned on on your device ?

            Can you post the first few plugin log lines from HS event log ?

            Can you try turning DEBUG mode on from the plugin web configuration interface, and then see if there is any error message when you hit the scan button.

            Thanks,

            stipus
            --
            stipus

            Comment


              #7
              I can't discover any devices.

              When I hit the scan now button, i get a server error.



              Forget it! I've the IVT stack' :-(

              Dag-Inge
              Last edited by dag-inge; March 23, 2008, 01:49 PM. Reason: Read the instructions better ;-)

              Comment

              Working...
              X