Announcement

Collapse
No announcement yet.

Issues with latest client

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Issues with latest client

    Noticed a couple of issues creeping into the woodwork.

    1. When HS starts up all the phones get set to undetected for a few seconds then when the connectors actually get connected and start scanning everything sets correctly. - anyway to get round this issue
    2. got a couple of clients which "go sticky" ie they always report presence of a phone even when a phone is not there....restarting the client normally fixes this - any ideas?

    Thanks

    Darren

    #2
    Originally posted by darren-mc View Post
    Noticed a couple of issues creeping into the woodwork.


    When HS starts up all the phones get set to undetected for a few seconds then when the connectors actually get connected and start scanning everything sets correctly. - anyway to get round this issue
    That's by design. When the plugin starts up, devices are set to undetected.

    got a couple of clients which "go sticky" ie they always report presence of a phone even when a phone is not there....restarting the client normally fixes this - any ideas?
    It's a known problem with the Bluetooth library. I did open a franson support ticket, and the library owner replied it's a problem with some Bluetooth stack versions, and there is nothing he could do about it.

    Can you check if you have the same BT stack revision on fully working BT Clients, and those that do occasionally freeze.
    --
    stipus

    Comment

    Working...
    X