Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

error with cm19a

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error with cm19a

    I am getting this error on start up. I have had this working at one point, I have made changes and reloaded everything. Now It seems that I cannot control the cameras. I have this error in the log

    4/8/2006 1:11:44 PM - Info - Initializing Plug-in: X10 CM19A FireCracker USB
    4/8/2006 1:11:44 PM - COM Plugin - Calling InitIO
    4/8/2006 1:11:44 PM - CM19A_USB - CM19A USB Not Connected
    4/8/2006 1:11:44 PM - COM Plugin Info - CM19A USB Not ConnectedPlease connect the device...
    4/8/2006 1:11:47 PM - WARNING - GetDevice is not reliable for device enumeration. Please use the new GetDeviceEnumerator method.
    4/8/2006 1:11:48 PM - Info - Done initializing plug-in X10 CM19A FireCracker USB

    The device is connected. I have disabled, restarted and reenabled again.
    Kirk

    http://cleverhouseautomation.ca
    http://southcoastwebsitedesign.ca

  • #2
    Did you install the x10 drivers first? What version of the .ocx are you using?

    Check your devices under windows and make sure the Firecracker is installed and working.

    TrOjAn

    Comment


    • #3
      Worked befor

      Yes I installed the x10 drivers, then plugged in the device. It installed and if I check under usb devises it shows as working ok.

      I have version 1.0.0.0 of the hs ocx installed. I can configure the plugin, however I am getting the error below on startup
      Kirk

      http://cleverhouseautomation.ca
      http://southcoastwebsitedesign.ca

      Comment


      • #4
        What version of the X10 drivers are you using. I used the new one and I got the same error you did. I got a copy of the old drivers from (someone - I can't remember who) and it worked just fine.

        It's over a meg so I can't post it here. E-mail me and I'll send you the drivers.
        Bryan
        (Config is in my profile)

        Comment

        Working...
        X