Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Help! I need updated instructions!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help! I need updated instructions!

    Hello,

    I installed the latest version of this Hauppauge Capture plugin through the homeseer updater (Homeseer Pro Trial, version 2.1). I found the help file for the Hauppauge Capture plugin but it seems outdated, as it doesn't reflect the configuration screens I have available. I've been trying to piece the puzzle together to configure this but I am overly confused with all the device types, how to configure a motion sensor even though I don't have one (and I know I don't need one if I use other triggers) and so many other questions.

    I realize these instructions are older because of the first sentence in the configuration section of the help file: "Configuration information is accessed by clicking "Hauppauge Capture CapConfig" in the Plugin menu item on the HS menu bar (or 'Hauppauge Capture' for HS version 1.6.57 or newer)".

    Are there updated instructions for the latest version? This seems to be a fabulous plugin but I just can't seem to get it working after spending 15-20 hours playing with it already.

    Help!

  • #2
    Originally posted by conservative2 View Post
    Hello,

    I installed the latest version of this Hauppauge Capture plugin through the homeseer updater (Homeseer Pro Trial, version 2.1). I found the help file for the Hauppauge Capture plugin but it seems outdated, as it doesn't reflect the configuration screens I have available. I've been trying to piece the puzzle together to configure this but I am overly confused with all the device types, how to configure a motion sensor even though I don't have one (and I know I don't need one if I use other triggers) and so many other questions.

    I realize these instructions are older because of the first sentence in the configuration section of the help file: "Configuration information is accessed by clicking "Hauppauge Capture CapConfig" in the Plugin menu item on the HS menu bar (or 'Hauppauge Capture' for HS version 1.6.57 or newer)".

    Are there updated instructions for the latest version? This seems to be a fabulous plugin but I just can't seem to get it working after spending 15-20 hours playing with it already.

    Help!
    Same here... manged to get it going only because i'd used the older 1.6 versions before. Let me know if you want any help.

    Comment


    • #3
      Originally posted by speedy View Post
      Same here... manged to get it going only because i'd used the older 1.6 versions before. Let me know if you want any help.
      Thanks Speedy - any help you can provide will be greatly appreciated!

      I tried creating two new device types (Camera MS and Motion MS) with the "Status Only" checkbox set. I then created a new device of each of those device types.

      Only problem is I have no idea if I need to do this since the plugin seemed to already create a device type "Security Control" and a device name "Main Alarm" of that device type.

      I've been able to get all of the various "motion" and "camera" devices to show up in the "Available Security Zones" and "Active Security Zones" tab based on what I type in the "MS Identifier" Tab. But what am I supposed to put there? Does MS stand for Motion Sensor? Do I just put my "bogus" created motion sensor there to get it configured since I'll be triggering the camera on other things and not motion?

      Also, as I browse between tabs I keep getting tons of other errors (see the following) but I've installed the VB6 SP5 files and updated the dictionary/library STRRUN.dll file. Here are some of the errors I get when browsing between tabs (and I cannot select the OK button):

      8/20/2007 10:42:17 AM - Hauppauge Captu - An unexpected error occured in the cmdArray_Click(110) function/subroutine: [381 - Invalid property array index]

      8/20/2007 10:42:33 AM - Hauppauge Captu - An unexpected error occured in the tabCameras(180) function/subroutine: [381 - Subscript out of range.]

      8/20/2007 10:41:41 AM - Hauppauge Captu - An unexpected error occured in the cmdArray_Click(1650) function/subroutine: [5 - Invalid procedure call or argument]


      and this one is my favorite...

      8/20/2007 10:42:11 AM - Hauppauge Captu - An unexpected error occured in the tabCameras(180) function/subroutine: [381 - Subscript out of range.]




      Again, any help you can provide is much appreciated!

      Thanks,
      Ken

      Comment


      • #4
        Ok, this is my understanding of how this works.

        All Cameras should be set-up as a device with the device type Camera there is no need to add the " MS" to the camera device types. Then under CapConfig set camera device type to Camera.

        Any movement sensors or devices that are used to trigger a capture should have the " MS" after the device type name. i.e Motion Sensor MS. Again under CapConfig set MS Identifier to " MS" (include the speach marks)

        Restart HS

        Next under CapConfig Camera Zone Assigments assign a camera device to a securiry zone. sec zones are based on the motion sensors.

        Then under general make sure you have selected the correct capture card and line in etc. also for now set the Streaming and Internal addresses to the IP of your HS machine.

        Finally under cameras set up all of the recording settings etc for each camera.

        All should work and you should be able to access the web pages.

        Comment

        Working...
        X