Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Issue with downloading from Android Market

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with downloading from Android Market

    Hi

    I'm having an issue with downloading the android client from the market on my asus transformer tablet. I was able to download it fine on my Samsung Galaxy phone.

    On the tablet, when i click to download the app and click ok on the permissions screen, the following error occurs:

    Purchase cancelled
    The item you were attempting to purchase could not be found

    Any ideas on what could be causing this?

    -Marc

  • #2
    Not compatible with android 3.x?

    I inquired about the problem with android market support and received the following response:

    "I have reviewed the specifications/requirements for the Hsdroid app and your tablet. The app developer has not made the app compatible to Android OS 2.3 and higher."

    Will the HSDROID app be compatible with android 3.x at some point?

    Comment


    • #3
      Are you attempting to load HSTouch or HSDroid? This forum is an HSDroid forum.
      -Rupp
      sigpic

      Comment


      • #4
        Im attempting to use the HSDroid android client. It apperently will not download on honeycomb tablets. I was hoping the author could chime in to see if this is accurate or a market misconfiguration on his end.

        Comment


        • #5
          Sorry for the delayed response, I haven't gotten the forum set up to notify me on posts yet.

          Anyway, I don't see why it would support 2.3. Let me research this and I'll get it fixed.

          Dan

          Comment


          • #6
            Looks like I didn't finishing activating the last upload. I've done that now, so hopefully it will be available soon. Or you can download it from http://www.danhinsley.com/downloads/hsdroid.apk.

            Let me know if this works for you, and also how it looks on the tablet. I don't have one so I'm sure I can make the UI better for tablets.

            Dan

            Comment


            • #7
              Dan

              I've tried again just now via the market and get the same error. If i use a laptop and try to push it via http://market.android.com, it will let me push to the phone, but the tablet is greyed out. It still looks like the app is not downloadable when the client is android 2.3 or up.

              As for the link you provided, i am getting a 404 not found.

              Thanks for looking into this. I'm hoping we can figure this out.

              Comment


              • #8
                Try http://www.danhinsley.com/downloads/HSDroid.apk.

                Comment


                • #9
                  OK, I just now successfully got the updated version on Marketplace (this is my first use of it and it's taken me a bit to get it figured out). So sometime in the next day or so the new version should show up on Marketplace as well as the one I pointed you to on my server.

                  Comment

                  Working...
                  X