Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Run-Time Error 13 when starting client

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Run-Time Error 13 when starting client

    I had the client successfully installed on a machine. Installed 2.2.1 (I think) and when I ran the program it detected it needed to be updated and did so. All ran well, connected to server, etc. In the course of troubleshooting a logon issue I, like a bonehead, deleted that user profile (under which I installed the client). When I logged in the client was not available so I figured I would just reinstall. During reinstall I was met with a dialog indicating that a newer file was about to be overwritten by an older file. I decided to let that happen figuring Iwould get the newer file during the update.

    Well when I tried to run the client I got an error dilalog, "Run-time error 13 Type mismatch." I have uninstalled and reinstalled the client to no avail. How can I fix this>

  • #2
    Hmm... I' guess I'll leave this in case anybody else has this issue. Manually deleting the ini file has done the trick.

    Comment


    • #3
      I think its time for me to make a new setup package that will fix the ini problem.

      Thanks,
      Christian

      Comment

      Working...
      X