Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Error creating shortcut

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error creating shortcut

    Well, I guess this is my weekend to create problems. I planned on swtiching driving a touchscreen from an old laptop running Win98SE to one running XP (Home). A few glitches with XP (like no moremonitor shutoff) so I decided to go back to Win98SE. I had removed a few unsed programs from the machine and when I went to run the client it would no longer run (don't recall the error/s).

    So I uninstalled and reinstalled the client. Whenever I first start the client I get an error dialog:

    error in createshortcut function
    429
    ActiveX component can't create object

    If I acknowledge the error the client connects and as far as I can tell all is fine. i've tried uninstall/reinstall, killing the ini file, etc. I can't get rid of this error.

  • #2

    Comment


    • #3
      Christian- Anytime I touch the checkbox for autostart I get the message. In any event keeping that box unchecked (the ini file relfects FALSE) and putting the shortcut in the startup folder (which I had already done) doesn't help.

      Yes, the monitor on/off works fine with W98. I am assuming, since the touchscreen is several years old that XP and that hardware was my issue with keeping the monitor off. Even if I tried testing with letting windows shut the monitor off, it would not stay off.

      Comment


      • #4

        Comment


        • #5
          Christian- I'm pretty sure the shortcut was not being deleted as even though I checked the autostart box, the error keeps the ini file from getting updated. However I did rename it to be sure. Any way to fix the shell problem? I am not running any anti-virus or spyware on that PC. In fact, other than the client and touchscreen drivers I don't load anything (except IE 6.x).

          My motivation to move to the other laptop with XP was that it is a little faster with a little more memory. I thought that might give things a little more "zip" when refreshing screen icons and such. There really was not any noticiable difference. In addtion there was a slight (very slight, but I could tell) distortion to the icons on screen so I decided to just go back to the W98 machine and be done with at. At least that's what I thought until the new error.

          Comment


          • #6
            http://www.microsoft.com/downloads/d...DisplayLang=en

            Regards,
            Christian

            Comment


            • #7
              Thanks! As soon as I saw "Windows Script" I knew what the problem would be. To try and get a little more zip I removed everything I could (didn't help). When I first reinstalled the client I got lots of ActiveX errors. I recovered an older version of the registry so Windows "thought" scripting was still installed, although I'm sure some files were gone. I uninstalled and reinstalled scripting and that error is gone.

              Comment

              Working...
              X