Announcement

Collapse
No announcement yet.

HS Log not sent to Client 1.4.0 / 2.4.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HS Log not sent to Client 1.4.0 / 2.4.0

    I upgraded to 1.4.0 server and 2.4.0 client. Here is my problem I used to get HS log sent to client but don't after upgrade. I have HS log to client enabled under Log CALLBACK in client. Any one kow what I am doing wrong?
    HS2 Environment
    Zotac 1.83 GHz Quadcore
    HomeSeer Way2Call
    Netiom-Xap board
    opnode 1-wire 1.2.7
    Plug-In's
    WeatherXML 1.0.0.32
    Pwr Link USB 1.0.0.13
    mcsTemp V6.2.0.14
    mcsXap V3.0.0.0/3.0.0.20
    IM Connector 4.87.2.5
    Sip Connector 2.56.2.4
    RFXCOM 15.0.0.22
    Odroid X2
    Asterisk 11.5.1
    FreePBX 2.11.0.42
    WebMin 1.720
    Xap Switchboard by Mi4

    There is no place Like 127.0.0.1

    #2
    In this version there’s a bug that do not send message to client if you are not using the HS_User security. Try installing the version 1.4.6 from the updater and let me know.

    Thanks,
    Christian

    Comment


      #3
      That fixed it thanks Christian
      HS2 Environment
      Zotac 1.83 GHz Quadcore
      HomeSeer Way2Call
      Netiom-Xap board
      opnode 1-wire 1.2.7
      Plug-In's
      WeatherXML 1.0.0.32
      Pwr Link USB 1.0.0.13
      mcsTemp V6.2.0.14
      mcsXap V3.0.0.0/3.0.0.20
      IM Connector 4.87.2.5
      Sip Connector 2.56.2.4
      RFXCOM 15.0.0.22
      Odroid X2
      Asterisk 11.5.1
      FreePBX 2.11.0.42
      WebMin 1.720
      Xap Switchboard by Mi4

      There is no place Like 127.0.0.1

      Comment

      Working...
      X