Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Problem starting Client

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem starting Client

    Hi,
    Have been evaluating Message Server and finally purchased.
    Have installed on a multi user machine, with a shortcut in 'all users' startup folder.
    Fine when i log in (administrator who installed it)
    If anyone else logs in, MS Client starts but gives an error 'Plugin installation failed. Failed to set registry key.....'
    I get this message 3 times. Once for each mspi_*.mspi
    Confused.....any help appreciated.

  • #2
    I will try to remove the registries stuff tonight. Everything should work as expected after the messages thought.

    Thanks,
    Christian

    Comment


    • #3
      Functionality

      Hi Christian,
      It appears that once i have accepted and ok'd the errors, the basic client runs ok.
      However it does not load the chatacter and does not speak.
      Functions 100% ok when i log in though.


      Barry

      Comment


      • #4
        Can you try this BETA version when you have some free time?

        I removed all registries stuff.

        Regards,
        Christian

        EDIT: Link removed newest version in the updater
        Last edited by cyvinec; July 20th, 2005, 05:48 PM.

        Comment


        • #5
          Server or client ?

          Christian,
          Is this a beta for the server or the client ?

          Barry

          Comment


          • #6
            Have a problem !

            Christian,
            See previous message.
            I figured it was the server, so i removed it via interfaces option in Homeseer. I then deleted the server file from the Homeseer directory.
            I then unzipped the BETA file to my Homeseer directory.
            When i try to install the BETA plugin via Homeseer interface option, it does not appear.
            I have restarted Homeseer but still it is not available as a plugin to install.
            Please advise.

            Barry

            Comment


            • #7
              Reminder

              Christian,
              Just to remind you that the problem was occuring on the client machines only.

              Barry

              Comment


              • #8

                Comment


                • #9
                  Christian,
                  I am totally confused now !
                  Do i need to re-install the original server version off updater ?The BETA file was named server.
                  So what do i do with the BETA file ?
                  I am lost !

                  Barry

                  Comment


                  • #10
                    Christian,
                    Not sure how but got installed ok.
                    Now running server version 1.4.183 & client version 2.4.195.
                    The original problem with registry keys is now resolved.
                    However,
                    i have at this time noticed 2 other problems. Both work ok when logged in as administrator but not as anyone else.
                    1: When you try to get the server screen capture it does not work.
                    2: When you send a message to the client, the agent appears and the text appears in a balloon. However there is no spoken audio and the error 'run time error 75. Path/file access error' appears. When you OK the error, the client closes.

                    Regards
                    Barry

                    Comment


                    • #11

                      Comment


                      • #12
                        Christian,
                        All sorted.
                        Am i to continue using this BETA, or will you be updating your released version ?
                        Many thanks for the swift response and a great plug in.

                        Barry

                        Comment


                        • #13
                          Barry,

                          The BETA is good to use. I still have to make couple of little change and I will send a new package to the updater.

                          I called it BETA because a user had couple of error but nobody else reported those errors. If you got any error I will be happy to fix it.

                          Thanks,
                          Christian

                          Comment

                          Working...
                          X