Announcement

Collapse
No announcement yet.

Reconnect doesn't work?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reconnect doesn't work?

    I may be doing something wrong. I have the reconnect time set to 30. If I restart the server, the client gets the big X saying it isn't connected. I was expecting that after the 30 seconds it would automatically reconnect. It doesn't unless I click on connect or reconnect. Is that a bug? I would hate to have to go to each client pc to reconnect after a reboot. Let me know what options I have. Thanks.
    James

    Running HS 3 on Win10 .

  • #2

    Comment


    • #3
      No message!

      No. The client machine just shows an X on the icon in the system tray. I am using winXP on both client and server machines with homeseer 1.7.43.
      James

      Running HS 3 on Win10 .

      Comment


      • #4

        Comment


        • #5
          I didn't explain correctly.

          All I do
          On the server. Click on "homeseer GUI" Message Server menu. Then click on the settings sub menu which opens a web browser based settings screen. I click on restart server button.

          At that point all the clients are permanently disconnected and never re-connect. The same thing happens if I reboot the server. The only way the clients re-connect is if I right click on the client tray icon and click on connect.

          The main reason this is important to me is because my server needs to be rebooted periodically and I don't want to have to go to each client to re-connect.

          I confirmed that my clients do not have zero on the reconnect field. I varied them from 35 to 65 seconds.
          Last edited by jasv; May 13th, 2005, 09:39 PM.
          James

          Running HS 3 on Win10 .

          Comment


          • #6
            Originally posted by jasv
            All I do
            I click on restart server button.

            The main reason this is important to me is because my server needs to be rebooted periodically and I don't want to have to go to each client to re-connect.

            Comment


            • #7
              Agreed

              You are correct. That does work. Everything is ok now. Thanksl
              James

              Running HS 3 on Win10 .

              Comment

              Working...
              X