Announcement

Collapse
No announcement yet.

translations not working

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    translations not working

    I installed power trigger mainly to control zome zwave devices using x-10 codes. I have it istalled but when I try a translation it does work, I see nothing in the logs either. any suggestions?

    #2
    Originally posted by vince954 View Post
    I installed power trigger mainly to control zome zwave devices using x-10 codes. I have it istalled but when I try a translation it does work, I see nothing in the logs either. any suggestions?
    is this forum dead?

    Comment


      #3
      Are you using X-10 RF, and if so, how is the RF interfaced with HomeSeer?

      Comment


        #4
        Originally posted by jbbtex View Post
        Are you using X-10 RF, and if so, how is the RF interfaced with HomeSeer?
        I am using a w800 interface on serial and the AC-RF2 plugin.

        I also noticed that if I control the source manually on the web page, same result
        Last edited by vince954; November 8, 2012, 09:22 PM.

        Comment


          #5
          does anyone look at these?


          Originally posted by vince954 View Post
          I am using a w800 interface on serial and the AC-RF2 plugin.

          I also noticed that if I control the source manually on the web page, same result

          Comment


            #6
            It's possible that no one else uses that feature. The plug-in author is no longer active on the board, so it is unlikely he will see your posts. Unless someone else has found a way to use the translations feature successfully you may be on your own to figure it out. . .or not.

            I don't use z-wave, but I created a test device at R10 and then a translation map in PT from P4 to R10. When I turned P4 on, R10 turned on as well. The HS log lines are:

            11/22/2012 8:45:37 PM Device Control Device: X10 X10 Chair Lamp (P4) ON
            11/22/2012 8:45:38 PM X10 Received P4 (X10 X10 Chair Lamp) P On
            11/22/2012 8:45:38 PM Device Control Command sent to X10 X10 Test: R10 On Dimval: 0 Data: 0
            11/22/2012 8:45:38 PM PowerTrigger Translating P4-On to r10 On
            Mike____________________________________________________________ __________________
            HS3 Pro Edition 3.0.0.548, NUC i3

            HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF | RFXCOM | Vantage Pro | Green-Eye | Edgeport/8 | Way2Call | Ecobee3 | EtherRain | Ubiquiti

            Comment


              #7
              Not dead, but not active.

              Homeseer doesn't always get Z-Wave events. It does always get X10 events. So the translator works from X10 to ZWave but, unless the event hits the interface, can't go the other way.

              Comment


                #8
                So the first question is, does HomeSeer see the incoming event you want translated?

                (And I've now subscribed, so I should get notifications. )

                Comment

                Working...
                X