Announcement

Collapse
No announcement yet.

Doostat Test Mode?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Doostat Test Mode?

    I switched to doostat and over all its been great. Periodically, whether at start up or during normal operation, it declares "Test Mode Enabled".

    Its not actually a problem, but I was wondering if any distant users know what it is, what it might be doing when its on?

    Thanks
    Paul


  • #2
    I have never seen that in the almost 7 years that I have had mine. So is the mode changing from heat to test or cool to test? If so, that's easy to correct with an event...
    What version of the plugin are you using?

    ...interesting

    Robert
    HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

    Comment


    • #3
      Hi Robert-

      It just "shows up". Mostly associated with startup, but not at any particular step. Sometimes associated with traffic back and forth, but again, not with anything in particular. Sometimes it just shows up in the log not associated with no immediate traffic:

      <table rules="all" id="FilterGridView" border="0" cellpadding="0" cellspacing="1"><tbody><tr class="tableroweven"><td>2/10/2012 10:11:05 AM
      </td><td> DooStat Info</td><td> Test Mode is enabled</td></tr></tbody></table>
      No different types of messages indicating what Test Mode is doing, now that its enabled. I've never gotten "Test Mode is disabled"

      I am using 2.4.0.0. I do have 2 thermostats
      Paul

      Comment

      Working...
      X