Announcement

Collapse
No announcement yet.

Router Traffic Monitor Plugin for Homeseer 2.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Bob,

    Thanks for your help on the 3rd party firmware earlier - the help file is good at describing how to enter the script, but says nothing about it requiring third party firmware. I upgraded the firmware from the manufacturer to version 4 something, thinking that was more than the 3 something you said was required, and had no idea that it was actually a modded 3rd party firmware that was needed.

    Anyway... I'll give it some time to see what log entries I get and thus what reports I can gen, but even with the other router I had it working with as with this one, the router activity report always shows the last entry as Router (not found).

    Any idea why or how I can get it to "see" the router?
    Regards,

    Rick Tinker (a.k.a. "Tink")

    Comment


    • #62
      Rick,

      I will update the help page to specify that 3rd party firmware is need for the WRT54G router.

      As for the problem you are having, that is strange.

      Can you enable the Very Detailed logging in the plugin? Once you enable it, shutdown HS, then remove the RTM-Detailed.log file from the HS directory. Then restart HS and let it log for a bit until you notice the issue. Then send me the log to my email (zipped) and I will have a look for you.

      <b>UPDATE:</b> Make sure with the WRT54G router, you use port 514 with the HyperWRT formware


      TIA
      Last edited by Blade; October 15th, 2005, 02:07 PM.
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment

      Working...
      X